Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Roller Shutter 3 Calibration doesn't start


Neo Andersson
 Share

Question

Hey guys,

 

I'm just totally lost here..I have tried like all possible combinations in paramateres, and did everything accirding to the manual...still nothing..

I can't get blinds to start the calibration process..

Here are my correspondent parameters, and a quuick look at my blinds..Did I miss something? What can be the problem here?

Any help?

Also i am trying to get an answer in another topic for "How to determine when the blinds are fully opened/closed" or the other thing "How to determine if blinds are in motion or not", maybe someone reading this topic can answer me both questions...that would be a christmast in the summer...😁

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Posted (edited)

    Yes, i have tried it.  There must be a bug in roller shutter 3. Not the calibration, but as i mentioned in other topics, the associated remote controller, or walli switch from Aeotec doesnt work on first button 1x press.

     

    Please login or register to see this link.

     

    I have contacted Aeotec support, and they confirmed me, that their remote controller and walli switch work as intended.

    Also i have found some other users to have the same problem with other brands, not only Aeotec.

    Fibaro roller shutter has a bug on 1st button 1x press on remote controllers. (press and hold works)

    Edited by Neo Andersson
    Link to comment
    Share on other sites

    • 0

    @Neo Andersson

    Have you tried the B-button for hw calibration? Right on the module? RS3?
    Does manual control work with the buttons connected to the RS3 inputs?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Yes, i have tried the B button. 

    What do you mean by manual coontrol? The entire problem is about manual controlling..(Button press)

    Opening/closing from PC or APP  is working. Opening/Closing lamels is also working from PC or APP

    It doesnt work from the remote button or walli switch button.. as described above

    Link to comment
    Share on other sites

    • 0

    @Neo Andersson

    What type of button for RS3 control do you have connected to terminals S1 and S2?
    You write about the switch "walli". The one from Fibaro? It's not entirely clear to me how you have RS3 involved. Can you attach a picture?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...