Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro HC3 Alarm Panel


Mike MJ
 Share

Question

I have purchased a new HC 3 and have been installing it for the past 2 days. 

 
I’m at the stage of trying to establish an Alarm Panel. But I have a seemingly insurmountable  problem in trying to arm 3 specific sensors.
I use 3 Fibaro Smart Implants to both power 3 door locks and act as a door sensor using magnetic reed switches. I was able to use them effectively in my previous HC2 but I can’t “ call them up” in the alarm panel to “Arm" them .  
They are simply not visible in the ADD alarm panel settings.   
My 6 Motion Sensors and one Door sensor that is an Aeotec Door Sensor 7 are visible in the Alarm section and are able to be selected to Arm.
But I have not been able to get these 3 Smart Implants to become visible.   
My question is : Is there a Quick App to solve my problem or do you know of any 'work arounds’ that might be useful.
Many thanks in anticipation
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

hi

 

for grabbing security device Fibaro use this request 

http://192.168.1.36/api/alarms/v1/devices/

(192.168.1.36 - your HC3)

 

so, Fibaro grab all devices with 

  • baseType: "com.fibaro.securitySensor",

http://192.168.1.36/api/alarms/v1/devices/http://192.168.1.36/api/alarms/v1/devices/

baseType: "com.fibaro.doorWindowSensor",

 

so, be sure what you device configured similar

 

Please login or register to see this attachment.

 

Link to comment
Share on other sites

  • 0
3 hours ago, Mike MJ said:
I use 3 Fibaro Smart Implants to both power 3 door locks and act as a door sensor using magnetic reed switches. I was able to use them effectively in my previous HC2 but I can’t “ call them up” in the alarm panel to “Arm" them .  
They are simply not visible in the ADD alarm panel settings.   

You have to set it as a door sensor in the Advanced tab. See  screenshot.

 

Please login or register to see this spoiler.

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 19 hours ago, jwi said:

    You have to set it as a door sensor in the Advanced tab. See  screenshot.

     

    Please login or register to see this spoiler.

    Thanks for your prompt response. I did manage to obtain a list of all the sensors. That was useful . But most of my devices did not allow the flexibility to define the TYPE as shown on your image .  JWI shows on their post how to establish the settings on the Smart Implant to achieve the same result that you suggested.   I had done those settings for the Smart Implant originally on the HC 2 but perhaps when transferring across to HC3 and performing a soft reset ( needed to get the devices to show up on the Home Centre App) it might have set the Smart Implant settings back to default.  Anyway between you and JWI  my alarm panel can see both the motion sensors and the door sensors.    Many thanks for your help on this. Much appreciated. 

     

    Thanks for your prompt response. I did manage to obtain a list of all the sensors. That was useful . But most of my devices did not allow the flexibility to define the TYPE as shown on your image .  JWI shows on their post how to establish the settings on the Smart Implant to achieve the same result that you suggested.   I had done those settings for the Smart Implant originally on the HC 2 but perhaps when transferring across to HC3 and performing a soft reset ( needed to get the devices to show up on the Home Centre App) it might have set the Smart Implant settings back to default.  Anyway between you and JWI  my alarm panel can see both the motion sensors and the door sensors.    Many thanks for your help on this. Much appreciated. 

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 13 minutes ago, Mike MJ said:
    20 hours ago, jwi said:

    Many thanks for your prompt response. You are correct. When I refreshed my Smart Implant settings after the transfer from HC2 in the manner you suggested, the door sensors appeared in the Alarm Panel.   Fabulous outcome. Many thanks. 

     

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...