Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

find.fibaro.com - not showing correctly


DanDK
 Share

Question

EDIT: 

Solved it just now... by simply changing the language to "Polski" and the the buttons and stuff was good - then changed back to English - and now all good :)

 

Just if anybody else have this issue.

 

Original question:

Hi.

I have just got my HC3 and when I enter find.fibaro.com the site shows as this - in both my Chrome Browser and my Edge Browser.

Have tried clearing cache - but wouldn't believe that to be the problem as this is the very first time I am entering the url.

 

So can anybody tell me why this is?

 

 

Please login or register to see this attachment.

Edited by DanDK
Found the solution my self
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...