Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


"Serious problem detected"


marcwau
 Share

Recommended Posts

For the second time in three days, my HC3 showed a message "Serious problem detected. System was restarted".

 

Any idea what causes this?

Link to comment
Share on other sites

That is actually good idea, we should check the logs to determine what is happening :)

Link to comment
Share on other sites

  • Topic Author
  • I have opened a support case. Actually, more than one, because I have several problems after the migration from HC2 to HC3.

    Link to comment
    Share on other sites

    Hello,

    I have the same issue.

    The support asked me to send them the logs right after the restart ... only, not easy because the crash occurs at any time.

     

    Anyway, all I can say is that the crash took place between 10 and 13 days after the last reboot.

     

    Hardware issue ?

     

    Please login or register to see this attachment.

     

    Regards,

     

    Link to comment
    Share on other sites

    Same here, starting about 2 months ago, a freeze eache 2 weeks. I the last 2 weeks, i have to manually power off and on, about every 3-4 days .... 

     

    in the log appears: "Serious problem detected. System was restarted." 

     

    SW V. 5.090.17 

    Link to comment
    Share on other sites

  • Topic Author
  • It happens almost every day now. 

    I have opened a support ticket and they are looking at the logs, so I hope they find the cause.

    • Like 1
    Link to comment
    Share on other sites

    4 hours ago, marcwau said:

    I have opened a support ticket and they are looking at the logs, so I hope they find the cause

     

    Thank you for your feedback, because I think it will interest us all to know where it comes from !

     

    :)

     

     

    Link to comment
    Share on other sites

    5 hours ago, A.Socha said:

    we are working on this problem

     

    Thank you so much

     

    For my part, I had the same problem last night at 4:32 am.

    It is therefore difficult to export the logs at this time.

     

    Thanks for your help.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...