Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


"Serious problem detected"


marcwau
 Share

Recommended Posts

7 hours ago, m.roszak said:

Few hours, but as fast as possible.

We are working on a solution and hoping that this will be resolved soon.

Thanks a lot for your help.
We are counting on you ! :)

 

28 minutes ago, Rico60 said:

happened once in the middle of the night and impossible to know why

 

lol,

me too most of the time, but not all the time !! :)

 

 

Link to comment
Share on other sites

Hello, the number of "Serious problem detected. System was restarted" errors is growing. Once a day for sure, but maybe two. This began to greatly interfere with the operation of the system as a whole. Is there a solution for this problem? Hanging followed by reboot is not predictable for us. The controller skips scenes and triggers. At the same time, everything is bad with the secondary controller (the secondary controller is not a full-fledged controller anyway). Everything freezes and does not work well.

Link to comment
Share on other sites

  • Topic Author
  • Was this "Serious problem detected" fixed in the new update (5.092 Beta)?
    Fibaro Support said it would be, but I don't see it in the Change Log.

     

     

    Link to comment
    Share on other sites

    • 3 weeks later...

    Hi,

     

    Any update please ?

     

    Please login or register to see this attachment.

     

    Regards,

     

    Link to comment
    Share on other sites

  • Topic Author
  • Fibaro has said in several posts that this problem has high priority and that they are working on it (for months now...).
    My hope for a fix shrinks with every week that passes.

    I had one occurrence where the reboot failed after the "serious problem"; all the LEDs on the front panel were on and the system hung. The only solution was to pull the plug.

     

    Please login or register to see this attachment.

    Edited by marcwau
    Link to comment
    Share on other sites

    The same happened to me - "Serious problem detected. System was restarted" - and it is repeated in ever 2-3 days. Last time I found that the system crashed, nothing helped, just pulling out the plug. The main problem is, that none of the scenes worked, and all the thermostats remained in their last stage. It isn't funny in the middle of winter - and what if I'm not home, and try to controll the house remotely? Right now I'have lost all my trust in my system... and don't think I may leave my house for weeks, because the heating system is built on it. Dear Fibaro - would you please find a solution?  It is not an answer the we should collect logs, you should have enoughs use case by now...

     

    P.S: I use HC3, and migrated to HC3 last spring

    Edited by barcsanszky
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...