Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

zWave mesh disappeared. zWave not responding



Dear all, 


Since a few days, I am completely puzzled, on my HC3 all the zwave devices stopped working.

Also adding or removing a device does not work. The HC3 does not enter into a learning mode, 



  • If I go to configuration: it says zwave fully configured.
  • All the zwave devices show a green tick box. 
  • On my zwave Gen 5 stick, which I use as a secondary controller, I can see all the devices listed, but no network. It looks like the "mesh" network is no longer there, and I have a bunch of single devices. 
  • No (error) message related to zwave on the console


Has anyone seen this? Fibaro support suggested to go back from 5.092.19 to a previous version via backup, did this not work.


Things tried so far: 

  • Backup to previous version: also the previous versions (5.081.18 and 5.090.17 and 5.091.41) do not work and give the same issue. 
  • Reboot HC3
  • Make HC3 powerless, and reconnect to power after a while
  • Go into recovery more, and select Auto Repair
  • Reconfigure mesh network (in the Zwave (16) menu)
  • Reconfigure all devices 
  • Tried to transfer primary controller role to secondary controller 


None of the above options seems to do anything. 


Has anyone experience this before? Shocked by the instability of HC3,. Any other thoughts? 

I re-asked for support at Fibaro a few days ago, but still no response. 


Latest update: I placed the secondary controller (Gen5 stick) in the PC and tried to connect with Simplicity Studio to the zwave network. Somehow this changed the status from fully configured to partially configured in Fibaro HC3. So it is not completely dead, but close to.


Is this a hardware failure?


Many thanks - Jeroen 

Edited by JeroenL
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Inquirer


    This took many, many, many hours to solve for a non-zWave expert. I really regret the poor (read: no) support from Fibaro, as I am sure one of their experts could have seen the issue under the hood. 

    Let my share my experience, and hopefully, someone else can benefit from in the future. 

    • Unfortunately all the backup's I had in the cloud or stored localy did not work. After backup, the zwave network was immediately malfunctioning. 
    • However, using Simplicity Studio from Sigma Systems and my AEOTEC GEN5 stick (my 2nd ary controller) in a lap-top, I could still control several devices on/off. This confirmed to me, zwave was still functional. 


    • I remembered I once downloaded an old back to my local NAS server 
    • Restoring this version, did work! I had control again on my zwave network 
    • I noticed however, that one zwave was missing. A Steinel motion sensor IS 140-2 Z-Wave
    • Adding the device worked flawless. However, a minute later, the whole Fibaro HC3 zwave environment stopped working instantly. 


    • I had several issues in the past with this Steinel sensor, it stopped switching, lux sensor did not work, one did not include at all. 
    • The device I have now is a 3rd version. [I do have a 2nd which works without issues for more than a year now] 
    • Not sure related, but after messing about, the device also stopped switching off. 
    • CONCLUSION: A faulty IS 140-2 Z-Wave sensor caused blocking / freezing the zwave network

    What I found surprising is that one faulty device can #$^&-up the whole system. I was lucky finding relatively fast, what the faulty device was. If you have many devices and no clue, this is impossible. 


    Other lesson / good intention moving forward: MAKING REGULAR BACKUP's 


    Positive note: I was really impressed by the robustness of putting back a backup version, this worked all the time without issues and all previously included devices work straight away. 




    Link to comment
    Share on other sites

    • 0

    Hi @JeroenL.


    If you want to know whats going on in your Zwave then you need a zniffer. Maybe the Steinel was flooding your network, bet there is no way of knowing without the right tools.

    @tinman made a nice tutorial, about a zniffer.



    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...