Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 - Learning Mode Error


RTD
 Share

Question

Hi, I can no longer add a new Z-Wave device to my HC3. Hoping that someone has come across this before and can advise how to fix. The error I get is:

 

-      [20.01.2022] [10:10:36] [TRACE] [ZWAVE]: Learning mode error. Try again.

 

It appeared to occur when I upgraded the firmware from version 5.080.20 to 5.090.17, although it may have nothing to do with this, as I didn't try adding a new Z-Wave device before doing the software update.

 

I have since tried upgrading the firmware futher to version 5.092.19 and the restoring version 5.080.20 - all still give me the same issue. 

   

Thanks

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...