Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Aeotec MultiSensor 7 - Home Center 3


morpheus75
 Share

Question

Hello

Has anyone else tried the Aeotec MS7 with HC3 yet??

Ive got some and they include fine but no motion detection. The otehr sensors seem to update ok but not the important sensor - motion.

There is no template for parameters so wondering when this will be added .. Fibaro.!

 

Ive added the parameters myself using the manual and its hit'n'miss with the motion sensing side..

Anyone else got anything to add?

Thanks

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • The MS7 came with 1.3 firmware. on the Aeotec site the latest firmware it says is V1.03 which im assuming its the same.

    The HC3 is on latest beta 5.102

    Saying that when i had it on stable 5.100 i did manage to add and was configured and motion detection was intermittent, however now on the beta its always adding as Not Configured..

    So will have to wait and see..

    Link to comment
    Share on other sites

    • 0
    20 minutes ago, morpheus75 said:

    The MS7 came with 1.3 firmware. on the Aeotec site the latest firmware it says is V1.03 which im assuming its the same.

    All Z-Wave version numbers read as "major dot minor". They do not read as one decimal number, they read as two separate numbers.


    So apply that to your "1.03" and "1.3" example. It reads as "one dot zero three" or "one dot three". Major number = 1 and Minor = "03" or "3" = numerically the same: three.

     

    Conclusion, they are the same firmware version. You could say they refer both to the third firmware update, but that is inaccurate, because the vendor decides what a "version" is. There may be gaps, and there might be different hardware revisions, making software updfates incompatible. FGMS owners might understand what I am saying here...

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • thanks @petergebruers it makes sense.

    so will await for fibaro to update the hc3 again for me to get the ms7 working again reliably

    Link to comment
    Share on other sites

    • 0

    @morpheus75 I have had a closer look at the manual of the MS7 (I'll attach it here) and there are a few things to try, though it is still entirely possible that the HC3 firmware update 5.102.23 has an issue. I would expect more complaints but on the other hand, maybe it is still early and not many users try this beta...

     

    Question: is this ZW engine 2 or 3? If you add a Z-Wave device and the dialog allows you to do "S2 security" then you are on ZW3 engine.

     

    Stating the obvious but easy to forget: did you try 'soft reconfigure' of this device after upgrade of HC firmware?

     

    If you want to try something...

     

    (Param 5) Motion Report Type

     

    The default value is "2" meaning "send both notification and sensor binary report", so based on that you would assume there is no point in trying 0 or 1... But... I would start with "read configuration" to make sure the displayed (and cached!) value is correct.

     

    Secondly, I know your controller is in the correct (LifeLine) group because HC receives sensor updates. That said, the MS7 also supports reporting motion to devices is group 2... I would try to add the HC if nothing else works.

     

    Hope this helps

     

    Please login or register to see this attachment.

    • Thanks 1
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • hi

    thanks @petergebruers

     

    im in Zwave engine 2.0

    ive played with the parameters as i have the manual and i have tried the soft reconfig too.

    ive also played with group 2 associations too!!

     

    It does look like that the latest hc3 beta has done something to aeotec inclusion..

     

    thanks for you help!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...