Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

[SOLVED]Dont find z-wave devices after reset to factory settings


hibiny
 Share

Question

Posted (edited)

hello. Use new HC3 5 days and already have big bugs:(((

 

In begining a setup all sucessfully and add my devices to system. Made scences. All worked 3 days ok.

One moment on/off 2 times electricity at flat. 

 

after that, fibaro booted from a backup (made 3 days ago) with the old firmware and without devices.

I cried and added again all the devices.

When I tried to create a backup, I wrote an error.

 

When trying to update to the latest firmware - it threw out by 40% and the firmware was not installed.

 

Returned everything to factory settings. I went through the first wizard, updated it to the latest firmware, and when I try to add a new device, nothing appears. (remove devices by instruction from manufacturer)

 

What to do? Help!

Edited by hibiny
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • added stopcocks by resetting them to factory settings.


    Now I don't know how to add floor-heating. there is nothing in the manual (tkb home tz10)

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • So, how i understand, after reset my HC3 and setup it from begining - i need remove my  thermostats "tkb home tz10" from old smarthome. 

     

    Manual of tkb home tz10 say 

    Quote

    Exclusion

    When switch off , tap “Manual” continuously three times in two seconds , “wireless” start to fliker. “wireless” display or vanish after delete device successfully.

     

    But its not work :(  

     

    Please, help, how its win?!

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Sorry everybody. 

     

     to remove device i have to press "minus" at fibaro in "devices" and when remove thermostat

     

    im super beginner

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...