Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 and ROLLER SHUTTER FGR221 v1.4


Fred99
 Share

Question

I've just upgraded from HCL to HC3 and added the first of 14 FGR221 roller shutters controllers (FGR221 firmware and HC3 Beta firmware are both up to date). However, After adding the shutter device, it will not move up or down via the app (parameter updated in settings to single momentary S1). I have poisitioning normally set to on, but even with it off, nothing happens. I have manually controlled via S1 the shutter up to 3 cycles to ensure it is calibrated but still no joy! 

 

I added the shutter device back to the HCL and everything works fine. Am I missing something here? The HCL is unstable and it needs to be reset every 4 days so I need a more stable working solution with the HC3.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Are you using ZW3.0 Beta on HC3 or current production one ZW2.0?
 

Link to comment
Share on other sites

  • 0

That is na answer. I swap from HCL to HC3 and works perfect. Very fast, responsive system, even I am using current beta latest software release

Link to comment
Share on other sites

  • 0
  • Inquirer
  • The other devices work well, however I am wondering if there is an issue with the first generation of Fibaro roller shutters FGR221

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I did a factory restart and used HC3 with Zwave 2.0 5.112.27 (beta) and everything worked perfectly.

    Clearly the HC3 Zwave 3.0 version is not compatible with older Fibaro shutter devices.

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...