Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Climate Heatit ZM Thermostat


Kohen-NL
 Share

Question

I've added an Heatit ZM thermoistat 16A to my HC3

It has an own thermostat and connected it with an infrared panel (450w)

 

The question I have is how can I connect the schedule with the thermostat from the Heatit. Somehow it takes a different thermostat value.

For example it is 21 degrees upstairs, and in the living room it is 19.

When I put the schedule on 18 degrees it is still turned off, when I change it to 19 still nothing but when changing it to 20 it starts to heat.

But why?! His own thermostat is still 21... How can I change that?

 

Did I miss something?!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi,

 

If remember right, the hysteresis parameter controls it. It is parameter no 2 and value must be between 3 - 30. 3 is 0.3C and 30 is 3C.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • So I added the parameter but still when activating the climate it directly start heating. What am I missing here..

    Please login or register to see this attachment.

    Above the param

     

    Please login or register to see this attachment.

    The climate schedule (first attempt)

     

    Please login or register to see this attachment.

    The device is show correctly. The heat sensor is giving me the right temperature. When activating the clime it turns to on and shows the wattage from the panel.

    Edited by Kohen-NL
    Link to comment
    Share on other sites

    • 0

    Seems like thermostat is not in "thermostat mode" .

    Parameter 1 (1 byte) should be 1, if 0 then it operates just like relay and temperature sensor.

    Manual:

    Please login or register to see this link.

     

    Also thermostat normally never off state, it should show set point temperature(in your case heating schedule current temperature).

    It turns heating relay as needed using set point and actual temperature hysteresis difference.

    Edited by ivx
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Posted (edited)
    On 9/27/2022 at 12:43 PM, ivx said:

    Seems like thermostat is not in "thermostat mode" .

    Parameter 1 (1 byte) should be 1, if 0 then it operates just like relay and temperature sensor.

    Manual:

    Please login or register to see this link.

     

    Also thermostat normally never off state, it should show set point temperature(in your case heating schedule current temperature).

    It turns heating relay as needed using set point and actual temperature hysteresis difference.

     

    When I put parameter to 1 it still keeps heating,

     

    Please login or register to see this attachment.

     

    When turned on it starts heating... strange the temp is 18.1

    Please login or register to see this attachment.

     

    The schedule is only like this for now. (as a test)

    Please login or register to see this attachment.

     

    This is the zone.

    Please login or register to see this attachment.

     

    What am I missing?

     

     

    Edited by Kohen-NL
    Link to comment
    Share on other sites

    • 0

    It's like thermostat is in cooling mode

    Rise schedule temperature above 20, does it heat then ?

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...