Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Energy panel, production solar panels incorrect.


Bennenmaker
 Share

Question

Strange behavior of Energy Panel,

 

my Solar Edge quikapp works fine, the figures of the Solar Edge app and the Figures in my HC3 are spot on.

The produced Energy in the Energy panel is higher than the Produced Energy which is of coarse impossible. 

 

for energy production meters, I selected Production today (Productie vandaag) in the meters configuration panel.

These figures should be equal or do I miss something?

 

thanks in advance for any ideas

 

Arie

 

 

Please login or register to see this image.

/monthly_2022_10/unnamed.png.9e813de545e872c5c1ca2ea90dfc8469.png" />

Please login or register to see this attachment.

image.png.d399dec9938448da00de705c20404a55.pngimage.png.d399dec9938448da00de705c20404a55.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Could there be any other device or QuickApp with rateType “production” with “Use stored energy data in Energy Panel” on?

 

Link to comment
Share on other sites

  • 0

The produced Energy in the Energy panel could be higher (and usually is) if you reset the meter. Keep in mind that resetting the meter doesn't clear/reset the counter in the Energy Panel.

For example, let's say it's 1:00pm and you produced 0.9kWh today. If you reset that meter, on the energy panel it will still display 0.9kWh but on the device/QA will show 0 (same in advanced ->Energy production). Same thing with consumption.

I might be wrong, but that's what I understood from the test I did last week. Perhaps someone from Fibaro could confirm/infirm or provide a better explanation for this.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...