Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Changed network provider, cannot connect to fibaro HC3



Hey, I'm out of my league. If anyone here has knowledge or experience, I would greatly appreciate the help.
The problem and status.

Changed network provider, cannot connect/get access to fibaro HC3. HC3 is connected with an ethernet cable.
Status light on HC3.
Power: copper
Internet: red
LAN: copper
Wi-Fi: no light
Installer: red
Recovery: no light
Smart home: no light
Security: green


I use an apple time capsule as a router.


In remote access, HC3 is red, cannot be opened. How can I go about accessing HC3 and activating my systems again? 

Edited by FlipC
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Step 1 is to check network connectivity

Has your LAN IP addressing changed? Can you see the home Centre from your router and can you ping it?


Try using the finder function in the mobile app to locate the IP address.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi,
    Thanks for reply. I don't quite understand what you mean.

    I can physically see the HC3 and the router. They stand in the same place. I cannot find or see HC3 via fibaro webpage or remote access.


    I have internet (wi-fi) on my other devices so internet is available. I am not familiar with the LAN IP address, I do not know if they have changed,I guess so, I've changed the wi-fi router.

    I suspect that the router is not cooperating (apple time capsule), I have tried resetting the network settings on the HC3. No change.


    If I disconnect the ethernet cable, I get a green light on Wi-fi on the HC3. I still can't find HC3 online.

    My plan now is to buy a new router.


    I receive it in approx. 7 days.

    Link to comment
    Share on other sites

    • 0

    If you've changed the router, it sounds like a network configuration issue.  You might need someone at your house to help you configure this.


    The instructions are here 

    Please login or register to see this link.


    Good luck!

    Link to comment
    Share on other sites

    • 0

    I changed my internet provider and router recently. I had to reset my network switch and also some devices because of router MAC address change and router DHCP server not leasing IP address to most of devices.

    I had to ask them also to change some firewall settings so that some features work when I'm away from home.


    If that didn't help then contact your ISP and ask them about firewall they use since it is possible that firewall does not allow any connections to your local network from internet depending on firewall setup.


    BTW I used Apple Time capsule long time ago but in bridge mode since my ISP insisted on using their router which was really crap. There are much better routers on the market nowadays than Apple. Currently I use Ubiquiti Alien with one mesh point. It is up to the task with fiber connection 1G/500 :-)


    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi, thanks for the answers and for the information, it gives me a better chance of success :)


    I have ordered a new router, mesh system (TP-link Deco X60 V3.20 Mesh system AX5400 3-pk.). I think I'll get them tomorrow, will start working to get HC3 up and running again then.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi, everything was solved with a new router. Reset the HC3 network settings and it connected straight away. Victory :) Thanks!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...