Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Smart Meter WiFi Gateway from SMARTGATEWAYS.nl





Hope you will find the time to answer. 

I have installed the Quick app on my HC3. Worked smothly! The  Smart Meter WiFi Gateway, is visible, I can see the IP address and it answers to "ping". I have added the IP address in the variables for the P1 gateway. The P1 device responds that "Connection refused". I have also tried to add the IP address through "Connect Gateways" but I get "error while adding IP address"


Do you have a solution? Or an advice for me? 


Best regards

Göran S

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Göran,


I think you installed the P1 monitor quickapp. The P1 Monitor quickapp communicates with the ztatz.nl software on for example a Raspberry Pi or in a NAS Docker. 


The ztatz.nl software can handle the smartgateway.nl hardware, but you have to configure that in the ztatz.nl software, not in the quickapp. The smartgateway.nl hardware supports the so called socat protocol, as so does the ztatz.nl software also. With the socat protocol the ztatz.nl software can receive the P1 measurements from the smartgateway.nl hardware. 


In the ztatz.nl software the settings are in this page, in the middle at "socat configuratie":


Please login or register to see this image.

/monthly_2023_03/image.png.310bcf9723bb9ec48e55574e8ccd570c.png" />


I hope this gets you going, but let me know if you have any questions. 


Greeting, Eddy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...