Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro motion sensor includes properly with Engine 2.0 and as a generic device on Engine 3.0


JeroenL

Question

Hi all, 

More an observation, request for confirmation than a “question”. 

I have two  Homecenter 3’s. One running on Engine 2.0 and the other one, I started from scratch in the holiday home, running Engine 3.0.

Funny enough the Fibaro Motion sensor includes differently on both homecentres. It being a native Fibaro device, I was not expecting this. (See the images attached). 

 

Is this normal? They work, however, block-scenes need to made differently. On engine 2.0 it is “ Motion triggered”. And on engine 3.0 it has to be state = detected. In LUA both see the same. 

Functionality like “drop detection” seems to be absent in Engine 3.0. 

 

Thanks for any thoughts anyone might have. 

 

 

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@JeroenLI've seen several strange things on zwave engine ZW3.

 

Things you can try:

-restart hc3

-Soft reconfiguration of the motion sensor

-exclude / include the motion sensor again with or without secrurity

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks Fabir ! 

     

    I have been trying all of the above over the weekend, but without success unfortunately. 

    Every time the same result. 

     

    Well, they work, so that is not an issue, it is just "strange", perhaps this will be solved in a future update. 

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...