Jump to content

Search the Community

Showing results for tags 'jpg'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 3 results

  1. Hello, I want that my HC2 sends a snapshot to me by mail from my Hikvision DS-2DE4A220IW-DE. I see the video of my Hikvision in my HC2 and the app, but snapshots still not working . I have created the LUA scene SendPhotoToUser to my user ID 2. JPG path: Streaming/channels/1/picture MJPG stream path: Streaming/channels/102/Preview There should be something wrong with the JPG path, so I have contacted Hikvision for the path url's of Hikvision camera's. (See attachment for document). The document shows that Snapshot using HTTP URL should be;
  2. Not sure if it is related to the update, but .. post update to 4.161 : I've got a few cameras that don't display a still in the overview screens so after the update thought I'd add the path to the jpg .. Streaming/channels/1/picture .. seems pretty inocuous, but when I added it it locks up the HC2, and I can no longer access the HC2 remotely .. Indeed I refreshed and it now tells me it is unavailable over the fibaro-id link, and I get only spinning blue balls over VPN .. Is there an address I can poke into it to reboot over VPN that anyone knows ? I can't acc
  3. Hi, i got several foscam. Since there are problems retrieving a mjpg from newer models, i like to have picture refreshing every 5 sec. There is an option in HC2 to do so.. But when I use it, I only get the FAIL-Picture. If I use the snappicture cgi-command with the mjpg-option an show MJPG on the main-page it works fine, but there is no refresh option. Copying the same command to JPG-URL option- it won't work. So ist must be an HC2 -problem? Any experience with that? Thanks Gerhard
×
×
  • Create New...