Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Nowa wersja - 1.1.1233


Guest vayher

Question

Guest vayher

Udostępniliśmy nową wersję oprogramowania - 1.1.1232.

Zmiany:

- Poprawione błędy poprzedniej wersji (w tym błąd braku możliwości ukrywania/pokazywania urządzeń podrzędnych).

- Nowa wersja dostępu zdalnego.

- Dodana możliwość obsługi rolet elektronicznych sterowanych impulsowo. Opis na przykładzie:

Załóżmy, że mamy dwa switche: A i B. Switch A podłączamy i konfigurujemy tak, aby sterował impulsowo roletą elektroniczną. Switch B podłączamy do przewodowego kontaktronu, który montujemy na dole rolety (będzie zwierany dla rolety zamkniętej a rozwierany przy otwieraniu). Zmiany w interfejsie pozwalają na wyświetlenie informacji o rolecie. Aby je uzyskać wchodzimy w konfigurację switcha A i z listy "Stan urządzenia kontrolowany przez:" wybieramy switch B. Dodatkowo możemy ustawić z listy "Czym steruje włącznik:" ikonę rolety (nowo dodana). Po zapisie i odwieżeniu strony dla switcha A znikają przyciski On i Off a zamiast nich pojawia się jeden przycisk do sterowania impulsowego (należy jeszcze odpowiednio skonfigurować switch aby działał impulsowo). Dodatkowo wyświetlany stan switcha A w interfejsie konfiguracyjnym oraz interfejsach mobilnych nie zależy teraz od faktycznego stanu switcha A ale od stanu switcha B, czyli mówiąc prościej, jeżeli kontaktron zostanie zwarty (roleta zamknięta), to w interfejsach ikona switcha A sterującego roletą zmieni się na roletę zamkniętą a jeśli kontakton zostanie rozwarty (roleta otwarta), to w interfejsach ikona switcha A sterującego roletą zmieni się na roletę otwartą. Jeżeli do sterowania wykorzystamy switch dwukanałowy, to switch B możemy ukryć i uzyskujemy w interfejsie jedno "urządzenie", które w rzeczywistości za pomocą pierwszego kanału steruje roletą a za pomocą drugiego sczytuje jej stan.

Centralki jak zwykle wykryją aktualizację po północy.

Link do ręcznego wywołania aktualizacji:

http:///cgi-bin/cmh/upgrade_step2.sh?squashfs=http://upgrade1233.fibaro.com/firmware/wl500gP_Luup_ui4-1.1.1233-1.squashfs

Proszę o opinie, zwłaszcza dotyczące działania dostępu zdalnego po aktualizacji.

Link to comment
Share on other sites

Recommended Posts

  • 0
Guest Fidziu
  • Inquirer
  • Mam tylko jedno pytanie. Jak to jest, że najpierw mówicie nam, że wszystko z dostępem zdalnym działa zajebiście, tylko problemy są z naszymi łączami, a po tygodniu wypuszczacie update, który jednak sprawia, że dostęp zaczyna lepiej działać?

    Więc chyba jednak problem był po waszej stronie? To po co te wałki?

    P Krzysztofie, apeluje o odrobinę rozsądku. To że optymalizujemy to sprawia ze powinno być lepiej.Nie ma to wpływu na poprawność działania. Po prostu przyspieszamy kod. By działał na jak najwolniejszych łączach - dlatego widoczna jest poprawa. Jeżeli coś waży 2MB to włazi to telefonu dłużej niż 500KB. prawda?

    Link to comment
    Share on other sites

    • 0
    Guest Krzysztof
  • Inquirer
  • Nie mówię o interfejsie w telefonie, a cały czas mówię o interfejsie konfiguracyjnym z dostępem przez komputer na stacjonarnym, symetrycznym łączu kablowym 5/5 Mb/s. Jak to jest, że wcześniej nie można było się podłączyć, a teraz jakoś się daje? I od strony sieci nic nie było zmieniane, wszedł za to update centralki.

    Link to comment
    Share on other sites

    • 0
    Guest FibaroKK
  • Inquirer
  • Jak dokładnie powinien wyglądać link do ręcznej wymuszonej aktualizacji ponieważ wcześniej wyskoczyła mi informacja o aktualizacji lecz teraz już się nie pojawia.

    moje ip HC to 192.168.81.1

    Link to comment
    Share on other sites

    • 0
    Guest vayher
  • Inquirer
  • Jak dokładnie powinien wyglądać link do ręcznej wymuszonej aktualizacji ponieważ wcześniej wyskoczyła mi informacja o aktualizacji lecz teraz już się nie pojawia.

    moje ip HC to 192.168.81.1

    W Pana przypadku link wygląda tak:

    Please login or register to see this link.

    Link to comment
    Share on other sites

    • 0
    Guest Krzysztof
  • Inquirer
  • Please login or register to see this link.

    Please login or register to see this link.

    Wkradła się literówka

    Please login or register to see this image.

    /emoticons/default_wink.png" alt=";)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

    Link to comment
    Share on other sites

    • 0
    Guest eMU
  • Inquirer
  • Po aktualizacji do wersji .1233 przy każdorazowym otwarciu panelu administracyjnego (z dowolnego komputera, bez wyjątku) pojawia się okno z prośbą o zatwierdzenie konfiguracji, klikam OK, potem zapisz i muszę poczekać kilkanaście sekund na zapis.

    We wcześniejszych wersjach to nie występowało a jest dość uciążliwe - pytanie czy to normalne?

    Chciałbym po prostu otworzyć przeglądarkę i zgasić światło w pokoju a przy obecnym stanie szybciej jednak jest wstać i podejść do włącznika

    Please login or register to see this image.

    /emoticons/default_wink.png" alt=";)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    Guest Krzysztof
  • Inquirer
  • To tylko po aktualizacji?

    To samo u mnie jest i faktycznie jest to denerwujące. Czym to jest spowodowane?

    Link to comment
    Share on other sites

    • 0
    Guest Sensotronica
  • Inquirer
  • Na centrali na której mam zainstalowane sporo urządzeń mam dokładnie to samo, dodatkowo centrala gubi mi datę i godzinę.

    Dla testów zainstalowałem jeszcze jedną centralę, bez żadnych komponentów i zaaktualizowałem do wersji 1.1.1233. Na świerzej centrali nie wyświetla mi się powyższy komunikat, jak również nie resetuje sie czas w centrali. Za wyjątkiem przypdków zaniku zasilania w sieci, kiedy to godzina ustawia sie na 00 podczas gdy cała data i minuty pozostaje ok.

    Jeśli usprawnienie softu dla HC1 jest możliwe (szczególnie czasu w centrali) to byłoby dobrze to zmienić ponieważ wszelkie sceny powiązane z czasem stają się bezużyteczne.

    Link to comment
    Share on other sites

    • 0
    Guest rpedrakowski
  • Inquirer
  • u nas tak nie ma ... to jest potrzebne do "dokonfigurowania" jakiś podzespołów, może macie jakies elementy które nie przeszły aktualizacji i teraz próbują się doaktualizować albo problem jest z jakimiś konkretnymi koscmi?

    zobaczcie w opcjach urządzeń wszystkich czy gdzieś się niedokonfigurowało coś - powinno być wtedy tylko informacja o konfiguracji automatycznej bez parametrów urządzeń ...

    Link to comment
    Share on other sites

    • 0
    Guest JakubM
  • Inquirer
  • U nas również nie występują te problemy. Wszystko działa jak należy.

    Link to comment
    Share on other sites

    • 0
    Guest eMU
  • Inquirer
  • zobaczcie w opcjach urządzeń wszystkich czy gdzieś się niedokonfigurowało coś - powinno być wtedy tylko informacja o konfiguracji automatycznej bez parametrów urządzeń ...

    Nie wiem czy dobrze rozumiem to zdanie - chodzi o zakładkę z opcjami konfiguracyjnymi urzadzeń? Tam, gdzie ustawia się asocjacje itp? Jeśli będzie pusta to znaczy że urządzenie się nie dokonfigurowało?

    Pytanie jak w takim przypadku zmusić je do skonfigurowania skoro już tyle dni nie poradziło sobie samo? Usunąć i dodać ponownie? Co jeśli jest za szafą w puszce i nie mam do tego dostępu (mam też takie moduły)?

    Skoro u Panów problemy nie występują to pytanie ile urządzeń jest w systemie? - bo to chyba dobry trop - u mnie jest ok. 30 urządzeń fizycznych czyli prawie drugie tyle logicznych (bo większość to switche dwuobwodowe).

    Nie widzę jednak żadnego związku tego problemu konfiguracji z gubieniem czasu (poza jedynym które mi się nasuwa czyli błędy w kodzie).

    Link to comment
    Share on other sites

    • 0
    Guest Krzysztof
  • Inquirer
  • zobaczcie w opcjach urządzeń wszystkich czy gdzieś się niedokonfigurowało coś - powinno być wtedy tylko informacja o konfiguracji automatycznej bez parametrów urządzeń ...

    Wszystkie urządzenia mają poustawiane parametry. Problem cały czas występuje

    Link to comment
    Share on other sites

    • 0
    Guest eMU
  • Inquirer
  • Niestety u mnie problem występuje nadal - dodatkowo pojawił się kolejny - porządkując wszystkie ustawienia by poznikały nieskonfigurowane urządzenia, zrobiłem jeszcze naprawę sieci i teraz kilka modułów mam ze statusem:

    Device failed to configure

    Oczywiście nie działa przez to sterowanie z centralki, a co za tym idzie sceny sę niekompletne itp itd...

    Próba usunięcia tych urządzeń w typowy sposób daje dziwny komunikat: "Node finished" i nic więcej się nie dzieje.

    Ponowna naprawa sieci też nic nie daje. Resetowanie centrali również.

    Co jeszcze mam próbować? Odpiąć zasilanie od modułów - wyłączając obwody w rozdzielni i zrobić "hard reset kostek"?

    Link to comment
    Share on other sites

    • 0
    Guest Krzysztof
  • Inquirer
  • Centralka zaktualizowała się już do wersji .1235

    Może jakiś changelog?

    Link to comment
    Share on other sites

    • 0
    Guest FibaroKK
  • Inquirer
  • Przed chwilką też dokonałem aktualizacji do 1235 i też ponawiam pytanie p. Krzysztofa

    Link to comment
    Share on other sites

    • 0
    Guest Krzysztof
  • Inquirer
  • W której wersji ubiliście to co stało za portem 3451?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...