Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Alarm prevents Wave.Me Key Fob de-activation


Question

Hi Everyone,

 

A few moments ago, I decided to upgraded my Fibaro to version 4.

 

I have now hit a big problem.

 

I have been using a Wave.me Key Fob to turn off my alarm and siren. I click a button on my key fob and it runs a scene switching all sensors to safe mode and turns off the siren.

 

On version 4, my Key Fob and web portal get locked out when the sensors are breached with a 403 Access Forbidden.

 

This is really infuriating since I had this working perfectly before.

 

Does anyone know if it's possible to allow scenes to be run when the alarm system is activated in version 4 or will l need to downgrade?

 

For reference, I've been happily using the alarm from here:

 

Please login or register to see this link.

 

For the last year.  Much to my disappointment, firmware version 4 has broken this. I've also tried to enable the switch off alarm via key fob scripts in the alarm panel but this does't work either.

 

Thanks,

 

Andrew

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi Andrew,

 

im kinda using the same setup and ran into the same issues when migrating to version 4.xxx 

it seems the scene to deactivate need a pin code ( i guess thats your issue too)

 

if you change the block scene to lua and give it a pincode it should prob work again as you are used to.

 

eg version 4.xx   fibaro:call(80, "setArmed", "0","xxxx");

 

where xxx is your pincode and 80 is a device thats triggers alarm like a pir or doorsensor

 

in version 3.xx it was fibaro:call(80, "setArmed", "0");

 

 

try it hope its helps your setup

Link to post
Share on other sites
  • 0
  • Inquirer
  • Thanks Kooy,

     

    It's good to know there is a solution. I've been using the Fibaro HC2 reliably as my main alarm for sometime so have decided to roll back for now. I will try again when I have a full day.

    Link to post
    Share on other sites
    • 0

    Andrew,

    This was also issue in v 3.591. Ie if you set alarm, then trigger it (even say a delay on front door), if you use a keyfob to disarm the individual devices it will actually do it but the Fibaro Alarm stays 'alarmed'. I brought this up a long long time ago but it was never addressed.

    I must say that the PIN issue I didnt realise there was a workaround in v4. I will try it when I have a keyfob that actually works in v4 lol!

    All the best, Dave;)

    Link to post
    Share on other sites
    • 0

    If you find that keyfob that works in v4 please let me know!!

    Please login or register to see this image.

    /emoticons/default_smile.png" alt=":)" srcset="https://forum.fibaro.com/uploads/emoticons/[email protected] 2x" width="20" height="20" />

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...