Jump to content
  • 0

Master Gateway Slave Gateway synchronization issues


apgc

Question

Hi,

I'm experiencing synchronization issues:

Setup is as follows:

HC2: Main Gateway, 4.100

HCL: Slave Gateway, 4.100

 

Problem: devices from Slave sync into unassigned instead of in the right rooms and sections on the HC2.

 

Tried removing and re-adding the slave, tried synchonising, tried importing, tried manual importing. Nothing seems to work. The only option I have to fix this is to manually re-assign  every device from the slave to the correct rooms in the HC2.

 

At one point I was thinking that I should remove all the rooms and sections from the HC2 that are handled by the HCL, thinking that upon synchronising they would get imported with the devices and with correct room mapping. Removed a couple of rooms from the HC2 and re-synched. No luck. Didn't try removing entire sections. Would rather wait for the feedback of Fibaro or the community.

 

When working with a Master/Slave Gateway setup: should all sections and rooms of the slave gateway be manually configured in the master gateway? Or should they automatically sync from the slave to the master?

 

Is this problem stemming from room and section conflict issues or is there something else going on?

 

Any help?

Thank you,

APGC

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
5 hours ago, apgc said:

Hi,

I'm experiencing synchronization issues:

Setup is as follows:

HC2: Main Gateway, 4.100

HCL: Slave Gateway, 4.100

 

Problem: devices from Slave sync into unassigned instead of in the right rooms and sections on the HC2.

 

Tried removing and re-adding the slave, tried synchonising, tried importing, tried manual importing. Nothing seems to work. The only option I have to fix this is to manually re-assign  every device from the slave to the correct rooms in the HC2.

 

 

this is how it works, the devices and not the rooms/sections are syncronized/imported. so you have to put all the devices in the right section/room

Link to post
Share on other sites
  • 0

Thank you @akatar. 

 

Glad I now know this, although I think it's not really logical to not sync rooms and sections also. Very manual labor intensive to (re)map every device.

 

Happy Holidays,

apgc

Link to post
Share on other sites
  • 0

Hi, due to another issue i have excluded my slave gateway (hcl) and now i'm not able to include it again. 

I'm having an error message telling that the system is not up to date and asking me for upgrading, the problem is probably due to the hc2 is running on 4.104 and the hcl on 4.105 both have lastet version available installed. So becarfull if your are in the same situation then I in terms of firmware versions to not play to much with your master/slave gateways :)

Edited by Tony270570
Link to post
Share on other sites
  • 0

Last backup 2 weeks old... Backup is discussed in a separate thread - but the nature of the question of master/slave synchronization is somewhat related. Fibaro has some fundamental work to do before we have a prime solution ready to go main stream.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...