Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'slave'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 15 results

  1. Version 1.0.0

    455 downloads

    Those QuickApps intend to use as a slave devices on HC3 to emulate original devices on HC2/HCL or secondary HC3. The main purpose is to emulate devices of HC2 controller to create same environment on HC3 before migrating the devices. You can use these devices as standard HC3 devices in Lua, block scenes and QuickApp (triggers and control). After migration you just need to delete slaves and change device IDs in code. To make it easy, recommended to use json Home Table. In addition if you intend to keep HC2 or HCL as part of your Home Automation, these slaves provide an option to run your system on HC3 only. You can expand your HCL usage by using Lua, block scenes and QA on HC3 to control and monitor devices on HCL. Please use slaves according to device functionality. For sensors use SlaveSensor, for dimmers use SlaveDimmer, for RGBW dimmers use SlaveColor or SlaveColorW (option to change white level). It's very important to use correct KeyFob slave (sceneActivation or central Scene) After downloading the QA, open user_data file and enter credentials, IP and device ID. slaveRate value is in milliseconds and determines the time rate to fetch the data from original device. For example if device on HC2 turned ON, within 700 milliseconds the slave device on HC3 will be turned ON also Every slave device has an option to stop/start emulation by pressing toggle button .
  2. Hi guys I want to share my expericence in migrating and integrating a HC2 with 3 HCL. The project considered originally 4 HCL’s, and in the end the client decided that he wanted to acces only one location and control everything from there. So the next step was migrating from HCL to HC2, a process a little confusing, but in the end was working; I updated everything to firmware 4.6 and tried to add the HCL’s to the HC2, with no luck I tried from another HC2 and also no luck, (strange that another HC2 couldn´t add the HCL´s ). So I started asking for help and some colleagues recommended to test using the HC2 from scratch, (erase everything to factory restore) and that finally did the trick. I have to say that auto search didn’t work, and I had to type the IP manually. So my theory is that the migration process must have done some block configuration in the HC2 because the operating system was coming from the HCL which doesn’t allow slaves. What do you think??
  3. I have added a new HCL as a slave in a Master gateway (HC2). Issues: - Rooms are not being synced in either direction - Some of the master devices show up in the HCL slave, but unconfigured, with no names and with rooms not assigned - List of shared devices are empty Both gateways are running 4.520 Have tried the following: - Master (HC2): Under Config>Gateway Connections I have Imported multiple times. Slave rooms show up, are checked, but after a quick Sync the are not added to room list. - Master (HC2): Under Config>Gateway Connections I have Synced multiple times - no effect what so ever - Master (HC2): Under Config>Gateway Connections I have Deleted the slave (HCL) and re-added. No luck - Rebooted both devices twice. No luck I would be very happy for any advice. Device list on slave:
  4. Hi everybody, Can I have Master-Slave Gateway-Connection between two Home center with different frequencies? Like have a US and a EU versions at same home? Best Regards to all
  5. Hi Fibaro experts, I have been using my fibaro setup for a couple of years with mixed success. Some things work quite well and some, well not so well. Feels at times as if the software really isn't tested before it is released which is unfortunate. Anyway I still like what it can do so trying to live with the problem it causes. However, this problem really annoys me and must be fixable somehow so hoping someone out there has a clever answer for it. One of the setups I have today: 1 fibaro dimmer 2 in the hallway 1 fibaro dimmer 2 in the kitchen The dimmer in the kitchen is associated with the hallway dimmer so that S2 is able to control the light in the hallway. This works fine as long as I always control it from the kitchen. So if I press once the hallway lights up and if i press another time the hallway goes dark, just as expected. However, If I press once on S2 in the kitchen and then switch it off in the hallway (with the wall switch i have there) the control in the kitchen looses sync why i need to press it twice to light it up again. So what happens is that the kitchen dimmer works fine as long as I don't use the wall switch connected to the hallway dimmer. If I do then the dimmer in the kitchen Case 1: 1. activate S2 in Kitchen > Hallway lights up. 2. activate S2 in kitchen again > Hallway goes dark Case 2: 1. activate S2 in Kitchen > Hallway lights up. 2. activate S1 in hallway > Hallway goes dark 3. activate S2 in kitchen again > Nothing happens (reason is because the kitchen dimmer tries to shut down the hallway light as it wasn't aware that i already killed the light via the hallway dimmer) 4. if i then press S2 in the kitchen again the light in the hallway lights up again. A small thing but oh so irritating. There must be something I am missing as I have the same functionality in my walk in closet and my bedroom. However, with the difference that i there have a dimmer 2 in the bedroom and a dimmer 1 in the walk in closet. For some reason these two devices sync perfectly and work seamlessly together. Anyone out there that has the same setup? Have you been able to solve it? /Peter
  6. Hello guys, I want to connect two HC2 over internet using gateway connection, but how can I do that. When I try to add a HC2 over gateway connection I enter the public ip and and the creditials but it says that you must check if HC2 is connected to the internet.
  7. Hi all, where can i find information about Master-Slave Gateway-Connection between two Homecenter? I have established such a connection between HCL (buero) and HC2 (home) via VPN and like to get some help – sharing devices, scenes, alarm, video etc. Is there an official guide from fibaro?
  8. jodohl

    Master - slave

    When installing the Wall Plug, this device shows up in the HC2 with a "Master device" linked to a single "Slave device". Only the Slave has functionality (On/Off). Other devices also show up with a Master, which apparently serves to tie up multifunctionalities (e.g. the Fibaro "Eye". But still: What's the purpose since each function is operated independently? My question is very simple: What is the purpose of the Master - since it appears to be inoperable ? I have searched for wisdom in the user manual and on the Forum, but so far without luck.
  9. Hi, I recently took out my HC2, reset and updated it, and added two Fibaro Dimmer 2's. The dimmers are functioning normally, but the interface shows these additional devices, with a "remote control" being visible and others being hidden. Can anyone clarify what these are please? EDIT: It is also showing me a firmware update available for both dimmers but they are for the hidden (8.0 and 4.0) devices and not the visible ones. Thanks! PG
  10. Hi guys, I tried to find this in the Fibaro documentation but it is still not clear to me. If I have a master HC2 connected to a slave HC2, and the slave has it's own scenes, can those be imported into the master? And does this mean that the actual scene would still run on the slave but can be triggered using the master? I am attempting to add around 250 devices so was planning to use two HC2's due to the maximum number of devices limit. Thanks
  11. Having installed my first Fibaro Dimmer 2 on the HC2, I noticed that in addition to the main unit, which has a lightbulb icon, one of the slave units was also visible (i.e. not hidden). This unit had the tag X.0.1, where X is the allocated device number. This slave unit was also equipped with an icon, a remote control, but I have no other unit installed than the basic dimmer. Other slave units are hidden as expected. It is not hard to tick off that the X.0.1 unit should be hidden as well, but is rather confusing to have extra units appearing when I am installing only one.
  12. Hi all, Before I started this topic, I seached various forums and the internet with Google. The answer is not clear to me, hopefully someone knows. When I added a new Fibaro FGS222 Switch 2x1,5kW EU in HC2, I see a master/slave overview like this: ---------- Master: ID 100 (Icon is a box, not a switch like the others) Slave: ID 101 (Named "Lamp 1") ID 102 (Automatically called "100.1") ID 103 (Named "Lamp 2") ---------- Does anyone know what the purpose is of the slave device with swich icon and ID 102? Dennis
  13. Apologies for what is probably a stupid question, but can someone please explain the purpose of the master / slave settings behind each of the devices? I'm sure I will kick myself when someone explains it, but I can't find a simple explanation of the purpose of this and / or how one goes about using / modifying it and why. Many thanks in advance for all and any help!
  14. Hi, I'm experiencing synchronization issues: Setup is as follows: HC2: Main Gateway, 4.100 HCL: Slave Gateway, 4.100 Problem: devices from Slave sync into unassigned instead of in the right rooms and sections on the HC2. Tried removing and re-adding the slave, tried synchonising, tried importing, tried manual importing. Nothing seems to work. The only option I have to fix this is to manually re-assign every device from the slave to the correct rooms in the HC2. At one point I was thinking that I should remove all the rooms and sections from the HC2 that are handled by the HCL, thinking that upon synchronising they would get imported with the devices and with correct room mapping. Removed a couple of rooms from the HC2 and re-synched. No luck. Didn't try removing entire sections. Would rather wait for the feedback of Fibaro or the community. When working with a Master/Slave Gateway setup: should all sections and rooms of the slave gateway be manually configured in the master gateway? Or should they automatically sync from the slave to the master? Is this problem stemming from room and section conflict issues or is there something else going on? Any help? Thank you, APGC
  15. Hi, Can someone explain to me how to correctly set-up a HCL as a secondary controller. I have a large house and noticed that some of the devices which are farthest from my HC2 have connectivity issues so i bought a HCL when i heard i could use it as a sort of range extender. Both of the devices are connected to my LAN and i have their IP adresses. I have fiddled around with it and now see the HCL as a Slave device in my HC2 settings => Gateways Connections. However i have no idea how to check if it is now working? I also noticed the functionality: add secondary controller controller transfer broadcast node information frame. Do i need to use any of these. Both controllers are on 4.057 beta. Thanks! Florian
×
×
  • Create New...