Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'hcl'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 156 results

  1. I initiated an update of the HCL via the App a few days ago. After that the contact was lost. I have tried all recovery options I have found with no luck. I opened up the HCL and discovered the AM3354 module inside. I then found the console port (3pins: 0V, Rx and Tx. 3.3V level signals) and see that it is stuck in U-Boot: U-Boot 2011.09-00010-g16f5006-dirty (Dec 18 2013 - 20:28:15) I2C: ready DRAM: 128 MiB WARNING: Caches not enabled No daughter card present Did not find a recognized configuration, assuming General purpose EVM in Profile 0 with Daughter board NAND: HW ECC Hamming Code selected 256 MiB MMC: OMAP SD/MMC: 0, OMAP SD/MMC: 1 Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed Error: Bad compare! failed NAND read from offset c0000 failed -74 *** Warning - readenv() failed, using default environment Net: cpsw Hit any key to stop autoboot: 0 U-Boot# help U-Boot# printenv U-Boot# It stops in U-Boot as there are some memory failure, but it does not respond to any known command. It reboots every 8th minute. The LEDs are flashing as in recovery mode, but HCL is not visible on the net and and it does do not respond on 192.168.81.1 when PC is connected directly. I find that a bit strange. Is U-Boot really holding the recovery web server? If command interface had worked, it could maybe be possible to restore the on board flash using TFTP.
  2. Hi, can please somebody confirm that wallmote quad (V 2.3) works with HCL. My WMQ works fine with HC2 but there are no working scenes with HCL. The icon shows correct the input (i.e. touch button 1, or pressed/released button 2) but the associated scene doesn't start. Anybody with wallmote quad and HCL out there? Thanks Gerhard
  3. Hi, here is the guide how to flash custom recovery image for the HCL 4.140-4.150 Custom recovery allows to flash unsigned firmware in your HCL. This way we can add some new features or fix annoying bugs fast. First of all, I want to say, the solution is 2 years old already. The security issue allows to execute any code on the HCL side. I have reported to Fibaro support about the vulnerability allowing to have complete contol of HCL device, but they answered its user's problem We need to get root access in order to flash custom recovery, but HCL's ssh server disabled password login. So we will use the root exploit to restart ssh daemon with user:password login. Then we can use ssh to complete the process. Rooting Reboot the HCL before any manipulations, because low free RAM may prevent running the ssh daemon after killing. We will use the Python 3 for exploit, but you can prepare the request with any convenient way. Edit hcl_4140_root.py script with your credentials and run it. Writing recovery image Use any ssh client (like putty) to login yout HCL using username root and password hc2 Copy the custom recovery image hcl_cr_v10.img to /tmp folder using ssh then run: Done! Now you can reboot recovery and enjoy the unsigned flashing. All manipulations is at your own risk. hcl_4140_root.py hcl_cr_v10.img
  4. Witam. Moja centrala pokazuje że jest aktualizacja do 4.600 ale potem twierdzi że: Dostępna aktualizacja Nowa wersja oprogramowania:4.600 Aktualizacja przez dostęp zdalny nie jest możliwa Czyli jak mam zaktualizować? Pozdrawiam Tomek
  5. I am having some trouble with 2 HCL that have static IP and are controlled by the master HC2, but I have seen that they change back to another IP, and don´t know why Any suggestions?
  6. Hi guys I want to share my expericence in migrating and integrating a HC2 with 3 HCL. The project considered originally 4 HCL’s, and in the end the client decided that he wanted to acces only one location and control everything from there. So the next step was migrating from HCL to HC2, a process a little confusing, but in the end was working; I updated everything to firmware 4.6 and tried to add the HCL’s to the HC2, with no luck I tried from another HC2 and also no luck, (strange that another HC2 couldn´t add the HCL´s ). So I started asking for help and some colleagues recommended to test using the HC2 from scratch, (erase everything to factory restore) and that finally did the trick. I have to say that auto search didn’t work, and I had to type the IP manually. So my theory is that the migration process must have done some block configuration in the HC2 because the operating system was coming from the HCL which doesn’t allow slaves. What do you think??
  7. Shortly after installation of update 4.570 I started to experience hang-out's of my HCL. The most frustrating is that the symptoms are not always the same. Sometimes it's "true hang-out" when I cannot access HCL web interface, mobile app return connection timeout and FibaroFob is not able to trigger scenes associated with it's button. But sometimes the hang-out is only partial. In such situation I can access WebInterface and mobile app also access the HCL, system reacts to commands send to devices (turn on, turn of, set value) but scenes are not executed. In this scenario for example when I press X button of FibaroFob the event of pressing X is recorded in event log but scene associated is not executed - or at least not successfully executed. If I executed the scenem manually from web interface then scene play button ">" turns to Pase icon "||" and never return to Play icon ">". After restart for some time everything works properly and then hangs again. Does anybody experience similar issue? Does HCL has something like syslog that I can access and review? If not does Fibaro offer a support in such situations?
  8. I am a new user to Home Center Lite. It appears that the default configuration report temperatures in degrees celcius. Is it possible to change it over to using fahrenheit? I thought that clicking on the USA flag in the General Information tab of configuration would set it, or perhaps setting my location in the USA, but neither appear to change the default degress units.
  9. Hello, I am using Home Center Light. I have a Fibaro Motion Sensor and I try to run my roller shutter scene by light control, but I dont get it to work the way I need it. Today the shutters closed when the light sensor changed from 96 to 82 lux, but I want it to close at 10 lux. This is the scene I am using: Since it is in German: Roll_Zu_Status is the Variable for shutter closing clearance freigegeben means enabled Roll_Offen_Status is the Varable for shutter opening clearance gesperrt means disabled I hope this explains it good enough. One condition I want to realize is, that the shutters only close once in the evening and open once in the morning. For this i am using Variables "shutter opening clearance" and "shutter closing clearance". For setting the variable I use another scene. This is for "shutter closing clearance": It enables 30 minutes before sunset. And this is exactly when the shutters closed today. I can't find my error. Does anyone has an idea?
  10. Hi everyone! I am going crazy from this, any help will be appreciated - I have a couple Fakro motorized blinds on my skylights and they come with their own remote that allows you to control them and also choose an automatic mode where they close based on sunlight levels. Fakro support told me that to keep this functionality after including them in the Fibaro system, I need to add the ZWP10 remote as a secondary and then associate it with the blinds. The trouble is: a) adding the remote fails on 4/5 attempts with "learning mode error" b) even if the remote is added without an error, it says it does not allow associations and tells me to reconfigure it c) reconfiguration gets stuck forever "waiting for battery device wakeup" (the manual for the remote does not tell you if it has a dedicated wakeup button, pressing any button including the IN/EX button does nothing) How to fix this? I am amazed that both these companies being Polish, the products work so poorly together - surely I am not the only one trying this. Anyone succeeded? Thanks!
  11. Hello ; My fibaro HCL seem to be freezing and icon are no longer showing their pages when i click on them. Please check attached image Your Help is really aprreciated Thanks
  12. I"m new to fibaro i have installed and created the main Fibaro user account and succefully registred my fibaro HCL . I can acces it from my computer with no problem but from the phone via mobile app .. i cannot acces and i get the image attached refusing the acces even if i have enables remote access... and tryin to connect from the main account remotely the app is not accepoting me it say" ask for permission from the home administrator why he's asking for home administrator as i'm trying to connect user the home main credentials Thanks
  13. I have a question regarding setting up my alarm with help of the scenes in the HCL. I have a scene where the alarm siren is triggered 60 seconds after the motion sensors are armed and breached. During this time (60sec) I have the time to disarm the motion sensors. But this does not stop the alarm siren to turn on as the disarming the motion sensors does not interfere with the scene. Once the motion sensors are breached it depends only on the time to trigger the alarm siren. So I would like to stop the alarm siren after the motion sensors are breached. I think I could achieve this if I could stop the scene after the motion sensors are breached. How can I stop or interfere with the scene in HCL? In scenes I can only start a scene and not stop. Are there any other solutions. Thank you very much.
  14. I have a Fibaro HCL With some different Fibaro Z-wave units...and i bought the Aeotec Garage door Controller, its Nice to open and Close garage from the app - BUT the description told me that i could see a LOG for when the garage door was opened and closed, and i could Connect other Z-wave external Devices, f eks a camera that can start when the garage door opens, or maybe a light that come on when the door opens and shuts off when the door Closes. Aeotec say this needs to be done by Programming the Fibaro Controller, but i cant find any Place how i can make a scene or make a setup for this. Anyone have experience With this and can help? I can only see if the door is open or closed - see photo under here. The photo With the blue circkle around is what i can see aboue the Aeotec Garage door Controller. Kind regards, Inge Nordgaard
  15. Hello everybody here, I'm new on this forum and I have an issue with my virtul device created on HCL. In particular, after have been created a virtual device with a button and a label, I would like to assign an action for a such button. Let's say, I want to turn on some phiscal device and update a label's value to "Turned On" respectively. By using a String option on HCL, I managed to send a single SOAP request(on a button click) in order to either turn on device or change label's value separately. The issue is that, I would like to execute both things togather. In the following I'll share my code which I've tried to assign to the button: Case 1 GET /api/callAction?deviceId=131&name=turnOn HTTP/1.1 Host: 192.168.1.31 Authorization: Basic Base64_encode_of(login:password) Case 1 Works fine Case 2 GET /api/callAction?deviceId=113&name=setProperty&arg1=ui.Label1.value&arg2=Turned%20On HTTP/1.1 Host: 192.168.1.31 Authorization: Basic Base64_encode_of(login:password) Case 2 Works fine Case 3 GET /api/callAction?deviceId=131&name=turnOn HTTP/1.1 Host: 192.168.1.31 Authorization: Basic Base64_encode_of(login:password) GET /api/callAction?deviceId=113&name=setProperty&arg1=ui.Label1.value&arg2=Chiuso HTTP/1.1 Host: 192.168.1.31 Authorization: Basic Base64_encode_of(login:password) Case 3, both things together, No. It executes only the first request. So I've been wondering, is it even possible to carry out something like case 3? And if so, where I've been failing? Thanks for any kind of help!
  16. Hi, With many wifi enabled devices about. Anyone able to help out? Trying to use the HCL to POST or GET in a virtual device. Obviously a scene we cant do. https://maker.ifttt.com/trigger/{event}/with/key/xxxxxxxxxxxxxxxxxxxxxx I am too lazy to read the manual. Thanks
  17. HI Hi have heat controller with temperature sensor. The temperature sensor always shows me 0.0. After reading, manuals and following specifications, I don't know what's going on. Thanks
  18. HI. Due to a change of my router change. HCL, not working. The old router IP. 192.168.1.1 The new router IP 192.168.0.1 Performing the steps indicated in https://manuals.fibaro.com/knowledge-base-browse/recovery-mode-on-home-center-lite/ NOT working. Thanks
  19. Cannot access HCL in my browser, do only access the HCL by typing the IP directly manual 192.168.81.5 And when I get access I cannot edit rooms or add device. seems like mye user has NO admin rights, and when trying to log in as admin with pasword and username admin, I do not get any access. I have tried to reset the HCL with holding both buttons and run recovery mode with no success. Have also set the ip to 192.168.81.1. But no I cannot access the HCL by typing the IP adress. I can find it in Fibaro finder. How to total reset HCL totally like a brand new device
  20. Has anyone been able to intergrate a hue kit like a virtual device into a hcl? I have tried to follow the instructions in this forum but not been able to control the hue hub from the virtual device button. Anyone? 🤓
  21. I just wanted to read the power data from my lawn mower and exported the data as so called csv. This is how the content looks like: "deviceId","name","timestamp","value" 196,"Rasenmaeher",1523595578,6.225 First of all, this so called CSV data can not be imported in excel directly, it must be pre-processed first to lead to a reasonable result. my main question is about the timestamp. what format is this? 1523595578 how to translate this into a date and time? anyone having a clue?
  22. Good Day All, I'm new to Fibaro and have purchased a HCL on the confirmation from Fibaro support that it would wllow me to Open and Close Fakro Windows and Blinds through Google Assistant. I've have limited success with this and queries to Fibaro support have been met with stonewalling after the sale was made. They pointed me to the help files, which are not the easiest to follow and are inconsistent but none the less, it seems as if all is set up as required by Help. I cannot get the Hey Google, talk to Fibaro command to work. The boomy Fibaro voice cannot find any devices. It can find the HCL, but noting attached. Support did say that this was due to the fact that they are "security devices" 🙄 A Window Blind? Stonewalling I think. Hopefully someone here may have encountered something similar and knows a solution? Attached is a screenshot of the 4 scenes I have setup in HCL Next are two screen shots showing the configuration of Blinds Evening which is similar to Blinds Morning – both of these scenes are visible in my Google Assistant and I can successfully activate them by saying “Hey Google, activate Blinds Evening” for example. Blinds Evening and Morning are created using Graphics Blocks while Blinds Open and Close are created using Magic Scenes. Next are screen shots of the Blinds Open scene (which is the same as Blinds Close except reated using Magic Scenes) – these do not show in Google Assistant - Can't figure out why. As you can see below, the Blinds Evening and Blinds Morning Scenes show up in for Google Assistant but not the Blinds Open or Close. Even if I copy the existing Blinds Morning or Blinds Evening Scenes (created using Graphics Blocks), giving the copied instances a new name, they still do not show up for Google Assistant. Lastly is a screen shot of all my devices: Here are examples of the configuration of 1 each of the blind and Skylight The scenes I have set up for morning and evening trigger all blinds from the HCL itself. My goal is to be able to activate Blind 1 – 4 (open & close) and Skylights 1 – 4 (open & close) - all individually from my Google Assistant through voice by saying “Hey Google, open Roof Light 1” for example. Has anyone cracked something like this before? Any tips are appreciated. Regards, Eamon.
  23. Hi, i'm trying to use Siren6 in my HCL. Manually can i on/off the siren but i can't do in scene, there is a way to implement ON/OFF as "then" action in a scene? Thanks in advance Michelangelo
  24. Hello out there I have got a HCL with a lot of devices (about 60) and now I want to turn the System to HC2. Is it possible to easy migrate all devices to the new System? Without a complete re-inclusion? I do not want to pull every socket and every power-/ blind-switch out of the walls to exclude und new include them. The scenes are not that important, I could write them complete new on the new HC. Important for me is not to open all sockets and switches and also to do the tricky inclusion of the window-sensors. Hope there is a way for it... Thanks to everybody who could help or give me a hit!
×
×
  • Create New...