Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'hidden'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 3 results

  1. I have three RGBW controllers, all operating in input/output mode. Having successfully configured all three, I notice two puzzling facts: 1. All units are configured with one master and six slaves. For two of them, these are numbered from xxx.0 to xxx.5. For one, however, the first slave is numbered xxx.0.1, not xxx.0. 2. I want to "hide" all units except the four output channels (xxx.2 to xxx.5) The first slave unit (xxx.0 or xxx.0.1), however, refuses to save the check mark in the box "This device is hidden in the system". I can tick the box, but after Save the box remains un-ticked. There is no error message. If you have an RGBW controller, please share your observations on either of these issues. You don't have to provide an explanation or solution, just share what you see on your units. Note: The firmware version is 25.25 on two of my units. One was recently updated to 26.0 without affecting the two problems above.
  2. Having installed my first Fibaro Dimmer 2 on the HC2, I noticed that in addition to the main unit, which has a lightbulb icon, one of the slave units was also visible (i.e. not hidden). This unit had the tag X.0.1, where X is the allocated device number. This slave unit was also equipped with an icon, a remote control, but I have no other unit installed than the basic dimmer. Other slave units are hidden as expected. It is not hard to tick off that the X.0.1 unit should be hidden as well, but is rather confusing to have extra units appearing when I am installing only one.
  3. L.S. There are plugins, which are used only once for configuration. After that they are only taking place in gui. Please add the posibility to make plugins hidden in system like the other devices. Thanks for your attention.
×
×
  • Create New...