Jump to content

Search the Community

Showing results for tags 'add device'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 4 results

  1. Hello, Today I received my brand new HC3 to replace my Homey Pro that has terrible z-wave performance. I unpacked and installed according to the setup steps. Software updated to 5.021.38. I excluded a Qubino Flush Dimmer from Homey and tried to add the device to HC3. The console shows HC3 going into learning mode but adding the Qubino (3 x switching) failed. Factory reset the Qubino and tried again with auto-inclusion and then again "normal" inclusion. No joy. Unpacked a brand new Fibaro Dimmer 2 and tried to add the device. Again, HC3 goes into learning mode but de
  2. After configuring a new house using the HC2, I have a few frustrations related to the inclusion process for new devices (Add Device): When assigning a device to a room, it would be nice to be able to assign the main device only, and have all the sub-devices/slaves follow. Having to do the room assignment on each one is time consuming (in one of my cases, a Z-TRM2 thermostat, there are 11 sub-devices per unit!). Is there a smarter way? When I check "NWI" in the Add Device panel, or make any other change to the three inclusion options, the "Save warning" (an exclamation mark) appears
  3. it seems that my hc2 has stopped being able to add devices, what could be wrong. I have reset both my hc2 and my devices
  4. Hello everyone. Everytime i add a device (fibaro device or other, it doesn't matter) its always added with the option "Device excluded from polling" option. Have tried this with 2 HC2 and the result is the same. I can't see a situation where it is preferred to have this as a default option. Is this a bug or is it intentional behavior? If it is intentional behaviour Fibaro please change it back to always add devices so that they are included in the global polling queue. Unless I'm missing something?
×
×
  • Create New...