Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
remcoploeg

Fibaro Smoke Sensor 3.3 - false alarms

Question

Hi,

 

In the middle of the night suddenly my Fibaro smokesensor v3.3 gave a firealarm (I see  also that the smoke alarm is breached in the HC2 for that sensor). So I went upstairs, but there was no smoke (also no smoke in the history of the sensor in the HC2). I removed the battery to sleep again. I have two questions:

 

- Why did the smoke alarm went off? There was no history of smoke in the sensor in HC2 (the graph was like the whole day). Any idea how I can troubleshoot this?

- Why did the other smoke sensor (gladly for now) didn't went off? 

 

This is the first time it happend and I have 12 Fibaro smoke sensors.... BTW I don't get any notification of a firealarm in the HC2 itself (glady I had a own virtual device) of other mobile devices from the standard interface of the HC2

 

thanks in advance,

Share this post


Link to post
Share on other sites

Recommended Posts

  • 1

hi all,

short update on my experience. 1 of my 3 senors started generating false alarms some weeks back.

Cleaning, fresh battery everything done... no help.

False alarms stay stable at something between 3 and 4 o'clock durring the night.

 

Sent it back to amazon. I think they took them off their program. No replacement available, but I get my money back.

The other 2 will follow on the first sight of a false alarm.

BR - kro

Share this post


Link to post
Share on other sites
  • 1

With my Nest Protect, no false alarms, reports and auto test every month to let you know everything is ok. This is what Fibaro should have been like but unfortunately not :(

Share this post


Link to post
Share on other sites
  • 1
49 minutes ago, Cameleon said:

With my Nest Protect, no false alarms, reports and auto test every month to let you know everything is ok. This is what Fibaro should have been like but unfortunately not :(

Hi, is it possible to connect Nest Protect to HC 2 ? Thks ;)

Share this post


Link to post
Share on other sites
  • 1
On 9/27/2017 at 5:23 PM, dcspock said:

Exactly the same here (10+ devices, changed 2-3 times...) - in the end, I switched to POPP which is working quite perfectly 

 

I didnt have 10 but i did have 8 in a few rooms around my house and i got non stop false alarms. I ended up changing them all to NEST and i have not had a single issue since and the health check and reminders are amazing. 

 

Really disappointed as i would have loved to get the smoke sensors working with z wave. Now they are very expensive temp sensors.

 

It gets worse when they are going off and you cannot log into the HC2 because it has crashed

Share this post


Link to post
Share on other sites
  • 1

Well, and here I am. Now it is my turn.. Woke up at 0315AM and 0450AM this night because of the alarm.

 

What is this *abuse*? I was searching hoping I would find a couple of others with the same problem and maybe a solution, but man.. so many have the exact same problem and it is so frustrating that this is still in sale. People have complained about this for at least 3 years.

Fibaro just sits quiet and dont care to comment anymore.. Why should them, people dont know about the problem and will continue to buy it like ever before. A acknowledgement of the problem would cost too much.

 

Sad.. I would have trusted Fibaro if there was more information about the problem, or at least a comment that they are looking in to it, but this silence even when so many people have the same issue will for sure make me choose another brand and spread the word about Fibaro. 

 

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

would be happy to read some anwers of Fibaro team, as i have around 17 FGSD-002 and external sirens.

The last weeks were very hard, as we received minimum one false smoke alarm. This isn´t funny.

All 002 devices are on low configured, but no help.

Any other ideas or comments?

Thanks

Share this post


Link to post
Share on other sites
  • 0

Hi @remcoploeg,

Almost two weeks passed, did you have another false alarm since that time? You can check if the sensor is clean inside (maybe some insects considered it a cozy place).

 

@enbemokel,

You're saying that you have problems for a few weeks. Was this false alarm triggered constantly by the same device? You said you have 17, but all of them randomly went off, or was it just one device? Moreover, could you upload the screenshot from your graph showing those spikes? If your Somke Sensor history graph doesn't show anything, maybe it was a mistake made by siren configuration. 

 

Maybe it was a misconfiguration in associations? How many sirens do you have?

 

Edited by I.Srodka

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

thanks for you fast reaction in my case :-)

 

I´m using the Z-Way Server on Raspberry, so can´t give you the information the HC System will give you.

At this time I have 7sensors that which gave me false alarms. There are no associations set, I´m using simple If>then rules to start the 4 sirens.

But i stopped using the sirens because of the false alarms. (some neighbours complain after the 4th false alarm at 4 in the morning) So it is independend from the sirens.

The sensors are installed all over the house and i can´t find a system/symtom why they go into alarm. I changed the sensors, sometimes the false alarm stayed on the location

with the new sensor, sometimes it goes with the sensor to the other location.

I don´t have the feeling it is from dust or something else in the air. Also I bought compressed air to clean these sensors.

Anything else i can check? I think I have 2 different batches installed, shall I post it?

Thanks

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Hmm, no more ideas? Is there any other FW available i may test? Or another configuration setting?

If I get an address I can also send 5 sensors to you to check....

Thanks for your help

 

Share this post


Link to post
Share on other sites
  • 0

@enbemokel,

 

 

We are very sorry for the inconvenience. 

 

I think sending them over to us is a good idea. We will have a look at them!

 

I will PM you the details.

 

 

Share this post


Link to post
Share on other sites
  • 0

Hello 

 

unfortantly I have the same situation. 

I have 3 somke sensors installed. 

Just one makes issues, see my log:

 

False alarm 2017-09-18

Please login or register to see this code.

False alarm 2017-09-22

Please login or register to see this code.

any cloues?

 

reagds

Karl

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • On 9/12/2017 at 3:02 PM, I.Srodka said:

    Hi @remcoploeg,

    Almost two weeks passed, did you have another false alarm since that time? You can check if the sensor is clean inside (maybe some insects considered it a cozy place).

     

     

     

     

    Yes approximately ten times..... I go crazy. It's every evening or night (never during the day(

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi again @remcoploeg,

     

    The smoke detector is a very sensitive device because its task is to protect you and your loved ones.

    Sometimes this can be a disadvantage though - the smallest dirt or insects can trigger alarms.

    First of all, we have to be sure, this device is installed correctly, according to the manual:
    OBSERVATIONS ON ASSEMBLY:
    1) When choosing the installation location, make sure that the alarm is Audible in other rooms of the building
    2) Installation of the device in finished and painted premises
    3) Install it at least 1.5 m from the air conditioners, at a minimum
    4) Do not install the Fibaro Smoke Detector in sunny places. It is necessary Also keep a minimum distance of 50 cm from any source Bright.
    5) Do not install the sensor in places where the air currents are Common.
    6) Do not install the sensor in places where Steam and vapor life, above ovens or Hot Water.
    7) The device must not be installed in areas Recommended operating temperature (0 to 55 ° C).

    About Smoke sensor false alarm:

    1) First of all please delete your smoke sensor from the system.
    2) Try to clean smoke chamber using compressed air. Also replace battery for a new one.
    3) Reset Smoke Sensor
    Resetting the Fibaro Smoke Sensor erases the device memory, including all information on the Z-Wave network and the main controller.
    Fibaro Smoke Sensor reset procedure:
    a) Make sure the device has the battery installed.
    b) Press and hold the B-button for 3 seconds until visual indicator glows white.
    c) Short signal will sound.
    d) Release the B-button.
    e) Wait until the visual indicator glows yellow, signaling entering the 4th menu option.
    f) Press the B-button briefly to confirm your choice.
    Successful reset will be confirmed with the visual indicator changing colour to red and fading. At the same time, short beep will sound, same as at the power connection.
    Please use this procedure only in the event that the system primary controller is missing or otherwise inoperable.
    4) Add Smoke Sensor back to the system.

    If above suggestion fail, please start our warranty procedure (more about the procedure via PM or at 

    Please login or register to see this link.

    ).

    You can also return your device to our local reseller (if you bought your Smoke Sensor there).
     

     

    Share this post


    Link to post
    Share on other sites
    • 0

    I have 13 of it and every single one had false alarms many times.

    At all I have had more than 200 false alarms. My wife was about to kill me. :-)

     

    I have sent them back to Fibrao two times. Some they replaced, some they updated but it is still the same after I got them back.

    Now I am out of warranty so I nip off the siren with a sidecutter every time a false alarm comes.

    So at least I can use them for temperature measuring.

     

    However. I put 700€ into the waste, more or less.

    Edited by razorfish79

    Share this post


    Link to post
    Share on other sites
    • 0

    Exactly the same here (10+ devices, changed 2-3 times...) - in the end, I switched to POPP which is working quite perfectly 

    Share this post


    Link to post
    Share on other sites
    • 0

    This doesnt bode well. I recently too have had false alarms. I have a scene that alerts me to fire and first thing it does it to double check the alarm when triggered. I have seen a few instances where the smoke detector has triggered the scene but on double checking the value, it suggests no smoke. 


    Recently we have had one false alarm which triggered the internal siren. On checking the graph data there was no spike in smoke. i hope I don't end up needing to change them, but as they are such an important element of home safety, its hard to trust them and not think to replace them. 

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi Forum,

     

    at the end I sent 4 devices for testing to Fibaro and they replaced them with new ones, which were produced in Oktober 2017.

    Not sure if these are the old ones with new housings or really new ones. I will test them in the same locations where i had the false alarms and see what will happen in future.

    There was a test report inside the box that stated no fault found from the old ones I sent in.

    Is there anyone using the device not with Fibaro HC and knows how to display the graph data?

     

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi enbemokel.

     

    I do not using them with HC anymore.

    I used them with Zipato and now with Homey.

    I depends which gateway you use how the data is represented.

     

    Attached is my Homey report of the last 5 days with 18! false alarms.

     

    Please login or register to see this attachment.

     

     

    Share this post


    Link to post
    Share on other sites
    • 0

    Hello,

    I have the same or similar problems. I have been using smoke detectors of version 2 for nearly 2 years. I would like to share my experiences with you over the last two years.

    In the first year:
    I had installed two smoke detectors in the basement, they had produced false alarms after about 6 months. Preferably at night. These I have sent back after several times of troubleshooting(sensitivity adjusted, Blowing with compressor, basement ventilation multiple as usual, take battery a couple of days away) to the seller. (No exchange, in which case I preferred the money.)


    Three other smoke detectors (version 2), which are distributed in the house, also reported alternating frequently false alarms. Again for no apparent reason. The values in the UI of the smoke detector give no information or the UI has no values only the temperature. But the temperature was static. If I have problems, then preferably at night. And when it starts again with false alarms, then usually several nights in succession.

    In the second year:
    I can circumscribe the false alarms. The false alarms are dependent on the season. The smoke detectors make most false alarms in the summer months. Almost, several nights, always again. In the winter months it is isolated, rather, if it is perhaps in the rooms by heating a little warmer.
    I also tried to exchange the smoke detectors between the rooms. What is noticeable was interesting, a smoke detector (ground floor), which had never produced false alarms so far, I packed into the attic, where there were more frequent false alarms. And it did not take long, then this smoke detector also had false alarms.


    Of 9 smoke detectors, 7 smoke detectors often have false alarms. The two smoke detectors, which have no false alarms, are on the ground floor. All other smoke detectors on the upper floor, attic or cellar have always had false alarms.


    After the false alarms accumulated at the end of July, I removed all smoke detectors with false alarms in the rooms and placed them directly (30 cm away) next to the antenna from the HC2 (in the basement). Since then the smoke detectors have not had a false alarm. (since two and a half month)

    My personal conclusion

    I had a long time the hope that Fibaro provides a solution to the known problems. But, you have to keep in mind that after so many false alarms, the confidence in the smoke detectors is no longer given, because you only think of a false alarm instead of a fire alarm. Apart from the countless sleepless nights. According to the findings in the last two years, the smoke detectors go back to the seller before the warranty is over and I let the seller refund my money.

    In my opinion, Fibaro has miss, despite known problems, to present a solution against the false alarms in recent years.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...