Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
remcoploeg

Fibaro Smoke Sensor 3.3 - false alarms

Question

Hi,

 

In the middle of the night suddenly my Fibaro smokesensor v3.3 gave a firealarm (I see  also that the smoke alarm is breached in the HC2 for that sensor). So I went upstairs, but there was no smoke (also no smoke in the history of the sensor in the HC2). I removed the battery to sleep again. I have two questions:

 

- Why did the smoke alarm went off? There was no history of smoke in the sensor in HC2 (the graph was like the whole day). Any idea how I can troubleshoot this?

- Why did the other smoke sensor (gladly for now) didn't went off? 

 

This is the first time it happend and I have 12 Fibaro smoke sensors.... BTW I don't get any notification of a firealarm in the HC2 itself (glady I had a own virtual device) of other mobile devices from the standard interface of the HC2

 

thanks in advance,

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Hi,

 

would be happy to read some anwers of Fibaro team, as i have around 17 FGSD-002 and external sirens.

The last weeks were very hard, as we received minimum one false smoke alarm. This isn´t funny.

All 002 devices are on low configured, but no help.

Any other ideas or comments?

Thanks

Share this post


Link to post
Share on other sites
  • 0

Hi @remcoploeg,

Almost two weeks passed, did you have another false alarm since that time? You can check if the sensor is clean inside (maybe some insects considered it a cozy place).

 

@enbemokel,

You're saying that you have problems for a few weeks. Was this false alarm triggered constantly by the same device? You said you have 17, but all of them randomly went off, or was it just one device? Moreover, could you upload the screenshot from your graph showing those spikes? If your Somke Sensor history graph doesn't show anything, maybe it was a mistake made by siren configuration. 

 

Maybe it was a misconfiguration in associations? How many sirens do you have?

 

Edited by I.Srodka

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

thanks for you fast reaction in my case :-)

 

I´m using the Z-Way Server on Raspberry, so can´t give you the information the HC System will give you.

At this time I have 7sensors that which gave me false alarms. There are no associations set, I´m using simple If>then rules to start the 4 sirens.

But i stopped using the sirens because of the false alarms. (some neighbours complain after the 4th false alarm at 4 in the morning) So it is independend from the sirens.

The sensors are installed all over the house and i can´t find a system/symtom why they go into alarm. I changed the sensors, sometimes the false alarm stayed on the location

with the new sensor, sometimes it goes with the sensor to the other location.

I don´t have the feeling it is from dust or something else in the air. Also I bought compressed air to clean these sensors.

Anything else i can check? I think I have 2 different batches installed, shall I post it?

Thanks

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Hmm, no more ideas? Is there any other FW available i may test? Or another configuration setting?

If I get an address I can also send 5 sensors to you to check....

Thanks for your help

 

Share this post


Link to post
Share on other sites
  • 0

@enbemokel,

 

 

We are very sorry for the inconvenience. 

 

I think sending them over to us is a good idea. We will have a look at them!

 

I will PM you the details.

 

 

Share this post


Link to post
Share on other sites
  • 0

Hello 

 

unfortantly I have the same situation. 

I have 3 somke sensors installed. 

Just one makes issues, see my log:

 

False alarm 2017-09-18

Please login or register to see this code.

False alarm 2017-09-22

Please login or register to see this code.

any cloues?

 

reagds

Karl

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • On 9/12/2017 at 3:02 PM, I.Srodka said:

    Hi @remcoploeg,

    Almost two weeks passed, did you have another false alarm since that time? You can check if the sensor is clean inside (maybe some insects considered it a cozy place).

     

     

     

     

    Yes approximately ten times..... I go crazy. It's every evening or night (never during the day(

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi again @remcoploeg,

     

    The smoke detector is a very sensitive device because its task is to protect you and your loved ones.

    Sometimes this can be a disadvantage though - the smallest dirt or insects can trigger alarms.

    First of all, we have to be sure, this device is installed correctly, according to the manual:
    OBSERVATIONS ON ASSEMBLY:
    1) When choosing the installation location, make sure that the alarm is Audible in other rooms of the building
    2) Installation of the device in finished and painted premises
    3) Install it at least 1.5 m from the air conditioners, at a minimum
    4) Do not install the Fibaro Smoke Detector in sunny places. It is necessary Also keep a minimum distance of 50 cm from any source Bright.
    5) Do not install the sensor in places where the air currents are Common.
    6) Do not install the sensor in places where Steam and vapor life, above ovens or Hot Water.
    7) The device must not be installed in areas Recommended operating temperature (0 to 55 ° C).

    About Smoke sensor false alarm:

    1) First of all please delete your smoke sensor from the system.
    2) Try to clean smoke chamber using compressed air. Also replace battery for a new one.
    3) Reset Smoke Sensor
    Resetting the Fibaro Smoke Sensor erases the device memory, including all information on the Z-Wave network and the main controller.
    Fibaro Smoke Sensor reset procedure:
    a) Make sure the device has the battery installed.
    b) Press and hold the B-button for 3 seconds until visual indicator glows white.
    c) Short signal will sound.
    d) Release the B-button.
    e) Wait until the visual indicator glows yellow, signaling entering the 4th menu option.
    f) Press the B-button briefly to confirm your choice.
    Successful reset will be confirmed with the visual indicator changing colour to red and fading. At the same time, short beep will sound, same as at the power connection.
    Please use this procedure only in the event that the system primary controller is missing or otherwise inoperable.
    4) Add Smoke Sensor back to the system.

    If above suggestion fail, please start our warranty procedure (more about the procedure via PM or at 

    Please login or register to see this link.

    ).

    You can also return your device to our local reseller (if you bought your Smoke Sensor there).
     

     

    Share this post


    Link to post
    Share on other sites
    • 0

    I have 13 of it and every single one had false alarms many times.

    At all I have had more than 200 false alarms. My wife was about to kill me. :-)

     

    I have sent them back to Fibrao two times. Some they replaced, some they updated but it is still the same after I got them back.

    Now I am out of warranty so I nip off the siren with a sidecutter every time a false alarm comes.

    So at least I can use them for temperature measuring.

     

    However. I put 700€ into the waste, more or less.

    Edited by razorfish79

    Share this post


    Link to post
    Share on other sites
    • 0

    Exactly the same here (10+ devices, changed 2-3 times...) - in the end, I switched to POPP which is working quite perfectly 

    Share this post


    Link to post
    Share on other sites
    • 0

    This doesnt bode well. I recently too have had false alarms. I have a scene that alerts me to fire and first thing it does it to double check the alarm when triggered. I have seen a few instances where the smoke detector has triggered the scene but on double checking the value, it suggests no smoke. 


    Recently we have had one false alarm which triggered the internal siren. On checking the graph data there was no spike in smoke. i hope I don't end up needing to change them, but as they are such an important element of home safety, its hard to trust them and not think to replace them. 

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi Forum,

     

    at the end I sent 4 devices for testing to Fibaro and they replaced them with new ones, which were produced in Oktober 2017.

    Not sure if these are the old ones with new housings or really new ones. I will test them in the same locations where i had the false alarms and see what will happen in future.

    There was a test report inside the box that stated no fault found from the old ones I sent in.

    Is there anyone using the device not with Fibaro HC and knows how to display the graph data?

     

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi enbemokel.

     

    I do not using them with HC anymore.

    I used them with Zipato and now with Homey.

    I depends which gateway you use how the data is represented.

     

    Attached is my Homey report of the last 5 days with 18! false alarms.

     

    Please login or register to see this attachment.

     

     

    Share this post


    Link to post
    Share on other sites
    • 0

    Hello,

    I have the same or similar problems. I have been using smoke detectors of version 2 for nearly 2 years. I would like to share my experiences with you over the last two years.

    In the first year:
    I had installed two smoke detectors in the basement, they had produced false alarms after about 6 months. Preferably at night. These I have sent back after several times of troubleshooting(sensitivity adjusted, Blowing with compressor, basement ventilation multiple as usual, take battery a couple of days away) to the seller. (No exchange, in which case I preferred the money.)


    Three other smoke detectors (version 2), which are distributed in the house, also reported alternating frequently false alarms. Again for no apparent reason. The values in the UI of the smoke detector give no information or the UI has no values only the temperature. But the temperature was static. If I have problems, then preferably at night. And when it starts again with false alarms, then usually several nights in succession.

    In the second year:
    I can circumscribe the false alarms. The false alarms are dependent on the season. The smoke detectors make most false alarms in the summer months. Almost, several nights, always again. In the winter months it is isolated, rather, if it is perhaps in the rooms by heating a little warmer.
    I also tried to exchange the smoke detectors between the rooms. What is noticeable was interesting, a smoke detector (ground floor), which had never produced false alarms so far, I packed into the attic, where there were more frequent false alarms. And it did not take long, then this smoke detector also had false alarms.


    Of 9 smoke detectors, 7 smoke detectors often have false alarms. The two smoke detectors, which have no false alarms, are on the ground floor. All other smoke detectors on the upper floor, attic or cellar have always had false alarms.


    After the false alarms accumulated at the end of July, I removed all smoke detectors with false alarms in the rooms and placed them directly (30 cm away) next to the antenna from the HC2 (in the basement). Since then the smoke detectors have not had a false alarm. (since two and a half month)

    My personal conclusion

    I had a long time the hope that Fibaro provides a solution to the known problems. But, you have to keep in mind that after so many false alarms, the confidence in the smoke detectors is no longer given, because you only think of a false alarm instead of a fire alarm. Apart from the countless sleepless nights. According to the findings in the last two years, the smoke detectors go back to the seller before the warranty is over and I let the seller refund my money.

    In my opinion, Fibaro has miss, despite known problems, to present a solution against the false alarms in recent years.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 16 hours ago, Mickler said:

    Hello,

     

    I have the same or similar problems. I have been using smoke detectors of version 2 for nearly 2 years. I would like to share my experiences with you over the last two years.

    In the first year:
    I had installed two smoke detectors in the basement, they had produced false alarms after about 6 months. Preferably at night. These I have sent back after several times of troubleshooting(sensitivity adjusted, Blowing with compressor, basement ventilation multiple as usual, take battery a couple of days away) to the seller. (No exchange, in which case I preferred the money.)

     


    Three other smoke detectors (version 2), which are distributed in the house, also reported alternating frequently false alarms. Again for no apparent reason. The values in the UI of the smoke detector give no information or the UI has no values only the temperature. But the temperature was static. If I have problems, then preferably at night. And when it starts again with false alarms, then usually several nights in succession.
     

     

    In the second year:
    I can circumscribe the false alarms. The false alarms are dependent on the season. The smoke detectors make most false alarms in the summer months. Almost, several nights, always again. In the winter months it is isolated, rather, if it is perhaps in the rooms by heating a little warmer.
    I also tried to exchange the smoke detectors between the rooms. What is noticeable was interesting, a smoke detector (ground floor), which had never produced false alarms so far, I packed into the attic, where there were more frequent false alarms. And it did not take long, then this smoke detector also had false alarms.

     


    Of 9 smoke detectors, 7 smoke detectors often have false alarms. The two smoke detectors, which have no false alarms, are on the ground floor. All other smoke detectors on the upper floor, attic or cellar have always had false alarms.

     


    After the false alarms accumulated at the end of July, I removed all smoke detectors with false alarms in the rooms and placed them directly (30 cm away) next to the antenna from the HC2 (in the basement). Since then the smoke detectors have not had a false alarm. (since two and a half month)

     

    My personal conclusion

    I had a long time the hope that Fibaro provides a solution to the known problems. But, you have to keep in mind that after so many false alarms, the confidence in the smoke detectors is no longer given, because you only think of a false alarm instead of a fire alarm. Apart from the countless sleepless nights. According to the findings in the last two years, the smoke detectors go back to the seller before the warranty is over and I let the seller refund my money.

     

    In my opinion, Fibaro has miss, despite known problems, to present a solution against the false alarms in recent years.

     

    I think I will do the same with my 12 smoke sensors. Last night it was again.... again an other smokesensor. In the blackbox of the device you see one spike of smoke (that was not there off course) and al my lights in the whole house went off and on again.... great with 2 kids. Thanks Fibaro! And thanks for not solving this issue and ignoring our feedback on this device. 

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi razorfish,

    I can get the graph also from my Z-Way controller, was thinking about the graph from the sensor inside. In HC you get an % value that shows the actual dust value.

    I checked this with a friend and we can see 2% to 4% on different times/days. He also had false alarms, but this value was never high.

    So i thougt of getting this value for different controllers, as i assume the sensor is sending this value. But where and when????

    @Fibaro support please answer.

     

    @Mickler and remcoploeg, very good description and conclusion. When I installed my exchanged sensors I realized that one of my other 13 sensors gave a false alarm in the morning and

    another at night.....

    I will test for some more months, but will return them at the end of the year if there is no solution and if i receive more false alarms.

     

    In summary there should be more reaction from Fibaro, maybe a Beta FW to Beta testers.

    I can understand that there isn´t a change in the smoke sensor possible, as it is tested by different legal departments, but at least I believe that it is NOT smoke that is creating the false alarms.

     

    Edited by enbemokel

    Share this post


    Link to post
    Share on other sites
    • 0

    >Mickler

    >After the false alarms accumulated at the end of July, I removed all smoke detectors with false alarms in the rooms and placed them directly (30 cm away) next to the antenna from the HC2 (in the basement). Since >then the smoke detectors have not had a false alarm. (since two and a half month)

     

    Btw, this is surprising. Cause the fire alarm should also work without a problem if the sensor is just used without a controller. Also I have a sensor sitting one meter direct

    sight to controller and I have one false alarm from this sensor.

    So, any more ideas are welcome  :-)

    Share this post


    Link to post
    Share on other sites
    • 0

    I had one Fibaro smoke sensor. It was giving me a lot of false alarms, especially at night.
    My sensor was approximately 2 meters from HCL antenna. So, it cannot be issue.
    I removed this sensor from my house and installed it in my workplace room. In there it was also giving false alarms.

    Finally I did send it  back to seller and after checking device under warranty money was refunded.

    Share this post


    Link to post
    Share on other sites
    • 0

    Hi Team, hi Forum

     

    unfortunatly one of the 4 new devices from the oktober batch started false alarms 2 days ago.

    So there seems no solution for this problem and I can see a lack of communication from fibaro in this case after exchanging the products.

    Yesterday I checked amazon and find out that there are many bad feedbacks and products going back to amazon or vendor.

    On the weekend i will disable everything on the sensors, temperatur and heat alarm to see if there is a change.

    If not I MUST return the devices for working vendor.

     

    Share this post


    Link to post
    Share on other sites
    • 0

    Lo and behold - I had another false alarm today! Went to check the HC2 to make sure all is well - as I'm sat at work and its telling me there is a fire at the house - so I go check my Fire Alarm scene and its telling me no fire. After the initial trigger, it decided less than 30 seconds later there was no fire (the scene double checks). So I think I need to update my scene to fire me one push message when 'fire' begins and another if it decides its a false alarm! 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×