Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

register Aeotec MultiSensor 6 on Fibaro Home Center 2


Kamal

Question

HI,

 

I am trying to register Aeotec MultiSensor 6 on Fibaro Home Center 2 (v 4.056). After registration is complete I can see temperature, light, humidity sensors but no motion or vibration sensor. Is there any specific configuration I need to load for it?

 

Also the temperature, light, humidity sensors doesn't seem to show correct values ( most of them shows 0 value)

 

 

Thanks & Regards,

Kamal

Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

We have tested this sensor with Fibaro HC2, and Im not sure if the sensor is bad or integration but this is not working very good. Also I suggest you to update HC2 to latest 4.130 software.

 

Lauri

Link to post
Share on other sites
  • 0

I have 5 (five)  Aeotec Multisensor 6  

Please login or register to see this link.

 sensors. 

All functionality (except UltraViolet) works properly.

another bug for this sensor:  periodically / sometimes (all sensors!!!) report incorrect temperature value and as fact FIBARO HC2 spam me with message and alerts

 

Message from FIBARO
Temperature (Catherine's room): Important! Sensor Temperature detected high temperature. It may mean potential fire.
 
UPD: all sensors have USB / 5v power
Edited by 10der
Link to post
Share on other sites
  • 0
2 hours ago, 10der said:

I have 5 (five)  Aeotec Multisensor 6  

Please login or register to see this link.

 sensors. 

All functionality (except UltraViolet) works properly.

 

In what sense does it not work properly? My UV readings are OK. I have not found a useful application for it, but that is another problem...

Link to post
Share on other sites
  • 0
22 hours ago, petergebruers said:

In what sense does it not work properly? My UV readings are OK. 

 

all (five) sensors always (!) say 0 - zero.

Please login or register to see this image.

Link to post
Share on other sites
  • 0

If that is in your house, zero is correct. There is no UV. Outdoors you should be able to get a reading if there is some sun.

  • Thanks 1
Link to post
Share on other sites
  • 0
On 9/15/2017 at 8:46 PM, petergebruers said:

 Outdoors you should be able

outdoors? Aeotec MultiSensor 6 and outdoors?
ORLY?! ha-ha... I did not know!

Link to post
Share on other sites
  • 0
6 minutes ago, 10der said:

outdoors? Aeotec MultiSensor 6 and outdoors?
ORLY?! ha-ha... I did not know!

Yes. Really.

 

Please login or register to see this link.

 

Whether the sensor will last a long time, is another issue...

Link to post
Share on other sites
  • 0
1 minute ago, petergebruers said:

Yes. Really.

 

Please login or register to see this link.

 

Whether the sensor will last a long time, is another issue...

 

maybe you did not understand my irony :)  I really didn't know what MC6 have IPXX standard and sensor can be used as outdoors sensor! 

sorry, dear Sir!

Link to post
Share on other sites
  • 0

Hmmm!

Please login or register to see this link.

 

not clear.

Measured temperature range: 

-10°C to 50°C

but

Operating temperature: 

0°C to 40°C

 

also

Water proofing: IP20 rating

i.e. Protected against solid objects up to 12 mm, e.g. persons fingers. +  No liquids protection.

idk how I can use this sensor as an outdoor sensor. crazy yeah

 

Link to post
Share on other sites
  • 0

Yes, that's one of the reasons why I've said: "Whether the sensor will last a long time, is another issue". Depends on your climate and pollution level. Also, putting them in a box with a clear window will (almost certainly) not allow IR to pass, so motion won't work. It depends on the kind of plastic. Some users do use them outdoors, protected from rain. I have used the older model, the round one, and it does not last longer than 1 - 2 years. I live in a city and the PCB gets covered in dust, probably conductive. I've cleaned it a few times but I gave up. Now I'm testing a Fibaro FGMS, also not rated for outdoor use. I live in Belgium so temperature rarely drops < -5 Celsius. I expect most devices rated for 0 - 40 °C to behave erratically < 10 - 20 °C. Also, the temperature cycling may cause permanent (often mechanical) damage and reduced lifetime. And then there is the issue with batteries at lower temperatures...

Edited by petergebruers
  • Thanks 1
Link to post
Share on other sites
  • 0

Btw, about outdoors sensors : Yes, I bought FIBARO Universal Binary Sensor. 

One IN used as doorbell button, second IN connected to old not digital (sic!) IP65 outdoor motion sensor ;) 

also one of DS18B20 living also in backyard (I turned off warning about freeze, cuz my home is south-east Ukraine) 

yeah, right no outdoors humidity sensor right now... but... 

 

PS: another way to get outdoors information - Netamto. FIbaro have native integration with this device. 

  • Like 1
Link to post
Share on other sites
  • 0

@10der thank you for sharing your solution. I think your decision to use an old IP65 rated sensor is a good one, because google tells me this about your climate:

"The Climate of the Ukraine can be classified as Dfb Climate; a humid Snow climate with warmest month between 10°C and 22°C over average, the coldest month lower than -3°C over average and four or more months above 10°C over average."

 

Have fun with home automation!

  • Thanks 1
Link to post
Share on other sites
  • 0
On ‎9‎/‎13‎/‎2017 at 1:24 PM, Kamal said:

After registration is complete I can see temperature, light, humidity sensors but no motion or vibration sensor.

 

Hi Kamal,

 

It has been 6 months since your question, have you been able to get the device to work fully? I have added 2 of these multisensors today, and they show motion, temp, light, humidity and UV, but not vibration (or tamper, which I assume is what the vibration should be used for). It says 6 sensors on the box, all over the box.. So I want 6 sensors! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...