Jump to content
  • 0

FIBARO Heat Controller - problem z temperaturą


Question

Witam serdecznie,

Aktualnie ogrzewaniem steruje przy pomocy 5 x FIBARO Heat Controller + HC2. Głowice są skalibrowane. Prawidłowo dokręcona. TRYB PRACY: harmonogram wyłączony, "NA STAŁE" . Do każdej z głowic przypięty jest czujnik temperatury. Problem jest następujący:
 

1 - Głowica jest ustawiona na 16 stopni
2 - Temperatura na czujniku, który oddalony jest od głowicy o 2,5m pokazuje tem. 21,00stopni
3 - po ustawieniu głowicy na temp. 23,00stopni, grzejnik włącza się i pracuje może max 15-30 min, osiąga temperaturę 21,5 i na tym koniec. Czy głowica nie powinna zamknąć zaworu po osiągnięciu 23 stopni ?
 

Czy może mi ktoś wyjaśnić następuje kwestie:


1. Dlaczego głowica podczas grzania wykonuje co jakiś czas pracę silnikiem - zamyka/otwiera zawór pomimo braku zmiany parametrów i braku osiągnięcia określonej temperatury ?


2. Niektóre głowice wykonują co jakiś czas pracę silnikiem nawet przy ustawieniu na 16stopni. Dlaczego ?


3. Jak powinien działać prawidłowo FIBARO Heat Controller? Łapie temperaturę z czujnika + temperaturę przy  głowicy i reguluje tymi parametrami zawór na głowicy - okręca lub zakręca przepływ. Czy się mylę ?


Problem występuje w każdym z pomieszczeń ,w którym zamontowane są FIBARO Heat Controller. Grzejniki/głowice nie są niczym zastawione (brak firanek)

 

 

Link to post
Share on other sites

Recommended Posts

  • 0

Również potwierdzam, że oprogramowanie 4.4 to duży krok naprzód - miałem 4 głowice i w zeszłym roku walczyłem z nimi okrutnie. Po aktualizacji głowice działają dość sprawnie, poza jedną, która ni z tego, ni z owego zgłosiła "calibration error" i nie pracuje w ogóle - właśnie odesłałem ją do serwisu. Zaznaczam, że nie jest to kwestia zaworu, ponieważ wcześniej działała, podobnie jak wcześniej 2 głowice tradycyjne i głowica z-wave danfossa.

 

Pozdrawiam,

 

Andrzej

Link to post
Share on other sites
  • 0

Tak, zrobiłem aktualizację do 4.4.
Co ciekawe,wcześniej 3 głowice (kupowane razem) miały odpowiednio soft. 4.0, 4.3 i 4.4.
Obecnie wszystkie mają 4.4

Co uległo poprawie:
-
zaczęły się słuchać harmonogramu (wszystkie)
- nie zgłaszają już błędów kalibracji / silnika
- znacznie spadł odsetek odrzucenia komend

Co nie uległo poprawie:
- w dalszym ciągu głowice (algorytm) nie radzą sobie z zadaną temperaturą; w pokoju w którym jest 19°C przy zadanej temperaturze 22°C kaloryfer jest letni, z pogranicza zimnego - temperatura ledwo utrzymuje się na tych 19°C i ani drgnie w górę.
To wciąż największa wada dyskwalifikująca te głowice.

Link to post
Share on other sites
  • 0

I tyle było radości z poprawy działania głowic…
Temperatura za oknem spadła poniżej zera i głowice zaczęły mieć własny pomysł na moje mieszkanie. Szkoda tylko, że mocno sprzeczny z moim…
Pozycja: OFF
Kaloryfer… grzeje na maxa.
Szczerze mówiąc nie mam już ochoty dochodzić zasad działania algorytmu ani szukać w tym produkcie logiki. Oddaję/reklamuję u sprzedawcy…

Link to post
Share on other sites
  • 0

dziwne, może masz jakiś wadliwy produkt bo u mnie wszystko działa. Skąd temp bierzesz ? z głowicy czy zew. czujnika ? spróbuj sobie jeszcez do ustawień fabryczych przywołać i jeszczeraz dodać normalnie do centralni tylko najpierw sparuj zew. czujnik. 

Link to post
Share on other sites
  • 0

- temperaturę biorę z czujnika (Motion sensor)

- głowice właśnie próbowałem zresetować/skalibrować/rekonfigurować na miękko; wynik:
* jedna głowica zaczęła słuchać

* dwie wyrzuciły błąd silnika

- mogę jeszcze raz spróbować przywrócić je do ustawień fabrycznych ale na dłuższą metę taka ekwilibrystyka po prostu nie ma sensu - czas poświęcony na zabawę z tym wszystkim kosztuje więcej niż potencjalne oszczędności w porównaniu z grzaniem na fulla / grzaniem na nastawach Junkersa / używaniem zwykłych głowic termostatycznych

 

Dodam, że gdyby taki numer wycięła mi pojedyncza głowica - uznałbym, że rzeczywiście mogła to być przypadkowa zwiecha, wada pojedynczego produktu etc. W sytuacji kiedy coś takiego robi mi tej samej nocy komplet - wszystkie trzy głowice zakupione na próbę - wygląda to raczej „na ficzer a nie bug”.

Zresztą: nieważne skąd brana byłaby temperatura. Pozycja OFF oznacza OFF. Zawór ma być zamknięty i koniec kropka - nie grzać kaloryferem na maxa.

P.S. Po resecie do ustawień fabrycznych 2 głowice zniknęły z systemu. Przywrócenie poskutkowało komunikatami o konieczności wymianie baterii (critical), mimo że wczoraj pracowały i miały prawie 100% (niedawno doładowane).

Edited by smrtan
Link to post
Share on other sites
  • 0

Witaj, zaznacz parametr 3 "opcjonalny czujnik temperatury" głowica pobierze nowe dane, komunikat o bateri to błąd mniemam softu który dziwnie po restarcie odczytuje poziom baterii, tez sie na to nabrałem. Ogólnie mam kupione 3 głowice dla klienta, jestem biegły w konfiguracji ale przy tym sposobie konfiguracji ręce mi opadają. O informacji na temat konfigu głowic wsparciu nie wspomnę.

Link to post
Share on other sites
  • 0

Cześć, 

 

 nie wiem czy sprawa głowic została juz zamknięta czy nie ale mam nadzieje że coś się jeszcze zadzieje w tej kwestii. 

Ja zakupiłem w tym roku 3 głowice do 3 różnych pokoi. Miałem dosyć Danfossa który mi ciagle głowic nie odciagał i w domu było zimno. Kupiłem fibarowskie i na samym poczatku było ok. Od pewnego czasu zauważyłem ze głowica w salonie nie pracuje jak powinna, Tzn niby na harmonogramie w zadanych godzinach mam miec 21,5 stopnia. NIby głowica tyle pokazuje ale kaloryfera nie otwiera. czujnik temperatury w domy daje sygnał do pieca gazowego ze temp za niska to i piec się załacza ( mam podpiety pod fibaro swiche). No i nadchodzi paradoks: piec buzuje a grzejnik w salonie zimny. :-( Cała para idzie w grzejniki gdzie mam pozakładane jeszcze stare głowice manualne. A ogólnie przecież nie o to chodzi. Zatem proszę ekspertów z fibaro o wytłumaczenie co mam zrobić w takiej sytuacji. Dodam że usuwanie i dodawanie głowicy nic nie daje. Harmonogramy i powiazania mam dobrze ustawione. W salonie mam jeszcze 1 grzejnik z głowica manualna wiecznie otwarta ( i moze całe szczęście bo inaczej miałbym zimno). Czy przestawienie histerezy czujnika głowicy może cokolwiek zmienić? jeśli tak to w jaki sposób ja zmienić ?  in minus czy in plus ?

W jednej z głowic mam czujnik dedykowany zewnętrzny ale wielkiej różnicy w odczycie temperatury i użytkowości nie widzę :(

 byłbym wdzięczny za sugestie i odpowiedzi. 

pozdrawiam 

Łukasz 

 

 

Link to post
Share on other sites
  • 0

Drodzy, dlaczego próbujecie ominąć problem głowic The Heat Controller zamiast zgłaszać reklamacje do producenta!!! Kupiłem urządzenia - za wysoką cenę i nie działają - kto mi zapłaci za czas spędzony na próbowaniu różnych obejść??? Wczoraj założyłem u klienta 11 szt. głowic i zamiast spędzić u niego 3 godziny wyszło mi 10 godzin - w oczach klienta moja firma nie wygląda na pewno dobrze!!!  O pracy centrali HCL nie wspomnę bo przy tych 11 głowicach na grzejnikach i 2 dodatkowych elementów obciążenie procesora sięga 95% a gdzie miejsca na obiecane w pięknych folderach sceny i inteligencja domu???

Link to post
Share on other sites
  • 0

Dzien dobry, mam problem juz z trzecia glowica HEAT CONTROLLER niby dziala ale pokazuje temperature 25 stopni bez przerwy przez co glowica wogole sie nie wlacza.  Przywracalem ustawienia fabryczne no soft wgrany i nic nie pomaga. zauwazylem ze przez ta glowice system sie zwiesza. JEST JAKIES ROZWIAZANIE !!!!

Link to post
Share on other sites
  • 0
W dniu 6.11.2019 o 11:04, MarcinMM1975 napisał:

Drodzy, dlaczego próbujecie ominąć problem głowic The Heat Controller zamiast zgłaszać reklamacje do producenta!!! Kupiłem urządzenia - za wysoką cenę i nie działają - kto mi zapłaci za czas spędzony na próbowaniu różnych obejść??? Wczoraj założyłem u klienta 11 szt. głowic i zamiast spędzić u niego 3 godziny wyszło mi 10 godzin - w oczach klienta moja firma nie wygląda na pewno dobrze!!!  O pracy centrali HCL nie wspomnę bo przy tych 11 głowicach na grzejnikach i 2 dodatkowych elementów obciążenie procesora sięga 95% a gdzie miejsca na obiecane w pięknych folderach sceny i inteligencja domu???

 

Niestety nasze wołania od ponad roku "latają fibaro koło nosa".

Wiele się tutaj pisze że dziadostwo że wypuszczone a nie dopracowane itd. a od fibaro nikt nic nie odpisuje.

Support działa podobnie czyli "pracujemy nad tym, wiemy o tym, przepraszamy i zrobimy to jak najszybciej" itd.

Ja mam ostatnio problem po zmianie softu z 4.5 na 4.7 w głowicach.

Głowice mają zmieniony soft i zostały przerekonfigurowane na "miękko"  i w sofcie z tego co widzę jest parametr który wykrywa otwarte okno (detekcja otwartego okna normalna i szybka)  i mimo odhaczenia chyba nadal je wykrywa.

Mam skrypt który przy otwartych oknach zamyka głowice i po zamknięciu okien otwiera je, niestety gdy normalnie powinny wrócić do 22 wracają do 20 i jest tak do następnej nastawy w harmonogramie.

Próbowałem ustawić harmonogramy od nowa lecz nic to nie daje.

Kończą mi się opcje a jest to denerwujące bo wychładza pokoje.

Link to post
Share on other sites
  • 0

Temat ucichł, ale się podepnę żeby nie dublować. Coś u Was się zmieniło ze stabilnością tego sprzętu? Zacząłem czytać ten wątek parę dni temu z pewnym zadowoleniem, że u mnie takie problemu u mnie już nie występują, ale... jakiż ja byłem naiwny :) Na następny dzień głowica w sypialni pokazuje 22st kiedy w harmonogramie mam 21... Zaglądam do panelu ogrzewania i nie chce być inaczej - 21st, ale głowica upiera się na 22, a co więcej twierdzi, że pracuje zgodnie z harmonogramem (nie podpiąłem pod zły harmonogram, nigdzie nie mam nawet 22). Synchronizacja na niewiele się zdaje. Niepoważne jest usuwanie i dodawanie głowicy na nowo bo to potem trochę klikania w scenach i kontroli innych rzeczy aby się upewnić czy na pewno HCL czegoś nie "zgubił".

Link to post
Share on other sites
  • 0
On 10/20/2020 at 3:50 PM, Grandalf said:

Temat ucichł, ale się podepnę żeby nie dublować. Coś u Was się zmieniło ze stabilnością tego sprzętu? Zacząłem czytać ten wątek parę dni temu z pewnym zadowoleniem, że u mnie takie problemu u mnie już nie występują, ale... jakiż ja byłem naiwny :) Na następny dzień głowica w sypialni pokazuje 22st kiedy w harmonogramie mam 21... Zaglądam do panelu ogrzewania i nie chce być inaczej - 21st, ale głowica upiera się na 22, a co więcej twierdzi, że pracuje zgodnie z harmonogramem (nie podpiąłem pod zły harmonogram, nigdzie nie mam nawet 22). Synchronizacja na niewiele się zdaje. Niepoważne jest usuwanie i dodawanie głowicy na nowo bo to potem trochę klikania w scenach i kontroli innych rzeczy aby się upewnić czy na pewno HCL czegoś nie "zgubił".

 

jaką masz wersję softu głowicy? U mnie okazało się ze dziwnie działały jak były na różnej wersji 4.5 - 4.7. jak wszystkie usunąłem,  dodałem jeszcze raz, zaktualizowałem wszystkie do 4.7 i sparowałem z czujnikiem temp. to chodzą poprawnie

Edited by tomsoss
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...