Jump to content
  • 0

Philips hue plugin won't find my Hue lights


Question

Dear Forum members,

 

After buying a HC Lite i found out that it is not possible to connect it to my Satel alarm, therefore i recently bought an HC2.

Now I cant add my Philips hue Lights.

When installing the plugin the Hue brige is found but when pushing the button 'search for new lights' and waited for 60 seconds it wont find any of my hue lights.

 

Does annyone know how to add the lights ?

 

Kind regards,

Bram Willems

Naamloos.png

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Interesting. Hue plugin that i installed in resellers showroom did found newly HUE lights automatically, without me doing anything.

Link to post
Share on other sites
  • 0

Hi,

 

Same problem for me 

Fibaro 4.510

Hue Bridge : 1808300701

I follow youtube video. It find my hue bridge 

Create user ... Wait 30s

Start search ... Wait 60s

Save

No lamps detected

 

Any solutions

 

Regards

 

Richard

 

Edited by echelon75
Link to post
Share on other sites
  • 0

Also got me puzzled for a whole day why my hue lights where not found.

Then i realised that i was not clicking on save (on the right in HC2 panel) after finding the hue bridge and but before continuing to create user and search lights.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...