Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Issues registering Intercom...times out

Rodrigo DeCossio


I’ve hard wired the LAN to my Fibaro Intercom. The app discovers it and as I get to the point of finishing the set up a screen appears that says “Registering the device this may take a while” after about 2 mins the system times out and I start all over again. I’ve tried doing this multiple times but I’m unable to get through this step. 

I’ve tried using the wireless network but the same happens. Obviously both the LAN and wireless network work. I’ve also tried setting the LAN manually and assigning a static IP but the same happened. 

Any ideas what I’m doing wrong?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

hi @Rodrigo DeCossio,

I encountered the same problem after replacing my router with a different one.


In the end it was a problem with the wired connection that prevented the registration. Paket loss which can be seen when pinging the device.


What I can adivce is: after every successful change of network settings on the device, do a reboot.

I had cases where the device was reachable on 2 different IPs at the same time, which doesn't make sense.


If you tried to connect to LAN in auto or manual mode and switch to WLAN, do a reboot in between.

Something in the configuration is not cleared properly and stops the device from behaving correctly.


Even after successfully connecting through LAN the device didn't show the video. Everything else was working. A reboot fixed it immediatly.


BR - kro



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...