Jump to content
  • 0

Incompatible backup notification


Question

Hi there,

My hc2 keeps on reminding me that the backups that i have made so far are incompatible and that I have to make new ones.
But in the backup screen is says that the backups that I made so far are compatible.

Is it a bug, and/or do more people experience this?

Let me know.

hc2.pdf

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Backups in version 4.1xx are not compatible with backups in the new operating system 4.5xx.
To avoid reminders of old incompatible backups, you can remove the Recovery stick as it is no longer used.

Link to post
Share on other sites
  • 0

 

14 minutes ago, RH_Dreambox said:

Backups in version 4.1xx are not compatible with backups in the new operating system 4.5xx.
To avoid reminders of old incompatible backups, you can remove the Recovery stick as it is no longer used.

 

Just removed the Recovery stick and did a system reboot.

Still got the warning.

Link to post
Share on other sites
  • 0

If there are still old backups from 4.180, delete them because they can not be used in the new system.

If you still get warnings then something else is wrong.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...