Jump to content
  • 0

HC2 hangs at "starting services" (not after update)


Question

My HC2 was running fine for serveral weeks on ver. 5.10.

 

Yesterday I noticed, that I I can'nt connect using my Phone. I checked from my PC - same behavior. Internal Error!

 

I than switched off the HC2 using the button at the back. Wait for a minute and switched it back on.

Now I getting "Starting Services".  I left it now for couple of hours. No change!

I did switch it off and on aggain, but  the HC2 is not accessable anymore.

 

I did not made any changes to the HC2, I also did not add any devicves.

 

What can I do to gain access and control again.

It's quite urgent

thx & regards

Rolf

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I just tried to recover the HC2, with the automatic option. Same behavior. I than tried to recover from backup file. It told me the Backup file is corrupt :-(

 

Urgently help needed ....

 

 

Link to post
Share on other sites
  • 0

If you have made a backup, you can reboot the HC2 into recovery mode, delete all data (the rightmost recovery option), and then restore the last backup after the 4.510 has been reinstalled.

 

I used the same backup file as tried before with the automatic option - where I got the message, the backup file is corrupt.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...