Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
NunoMartins

Suspicious login attempts

Question

After upgrade to 4.520 I have received four email with suspicious login attempts from ip 34.244.43.224 and says that login is blocked for 30 minutes. I have HCL and in the email appear a logo from HC2.

anyone receiving this email?

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Me too, I received that mail non stop !

 

Suspicious Login Attempts Prevented

We noticed 5 failed login attempts to your HC2-051052 that seemed suspicious. 
For your security, the following IP address: 34.255.120.42 has been locked for 30 minutes.

©2018. FIBAR GROUP. All rights reserved

Please login or register to see this link.

 

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Share this post


Link to post
Share on other sites
  • 0
On 11/26/2018 at 11:27 PM, NunoMartins said:

After upgrade to 4.520 I have received four email with suspicious login attempts from ip 34.244.43.224 and says that login is blocked for 30 minutes. I have HCL and in the email appear a logo from HC2.

anyone receiving this email?

Please login or register to see this image.

/monthly_2018_12/64254120_ScreenShot2018-12-04at4_04_45PM.png.8a9f08cec9aad0185e7ad07ece94faf0.png" alt="64254120_ScreenShot2018-12-04at4_04_45PM.png.8a9f08cec9aad0185e7ad07ece94faf0.png" />

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Please, do fast, more and more persons on French forums have no more access for password problem.

 

Fibaro, you are hacked !!! React fact now !

Share this post


Link to post
Share on other sites
  • 0

I am running Google Home and IFTTT integration.

I only receive these emails two or three times a week. My guess would be it is from IFTTT.

I dont think google services will host on Amazon

 

34.241.63.69

52.214.70.130

 

I use IFTTT for geo based home/away variable on HC2 per user and must say that this is not accurate.

 

Share this post


Link to post
Share on other sites
  • 0

Good news ;), it works again.
 
After having :

  • Unlinked my Google Home account
  • Unbundled my Amazone Alexa account
  • Suspended my IFTTT connections
  • Offline my IPX800
  • Stopped HomeBridge

Make sure there was no network traffic for 30 minutes. to my HC2 through the software Wireshark (with filtering on the address of my HC2 (ip.dst == 192.168.xxx.xxx).
 
I tried to connect again, but nothing to do, always the same error :(
 
The only thing I had not done was to restart my HC2. I had a fear that it would not restart and that all my scenes do not turn anymore or that my HC2 does not start anymore. Especially that of heating, it is not the moment to plant the system especially since I have to go on the road tomorrow. The WAF would not have been happy to be without heating.
 
But good when it takes, you must! So I tried my luck. And there miracle, the connection is made the first time. : Yes 8-)
I have more than put everything back in place, hoping that it does not happen again.
 
For you information, I recalled the support Fibaro who advised me to dissociate my external access (Google Home, Amazon Alexa). It appears that they made modifications to their access control system (the 30-minute blocking after 5 attempts) and that this could pose a problem with these external accesses and that it is necessary to dissociate these access and put them back in place. Mystery! : 15:
 
So much for those who have the same problem as me. I let you try your luck hoping that all goes well for you. :?:
 
To follow: :unsure:

 

Edited by MAM78

Share this post


Link to post
Share on other sites
  • 0

Hi again.

 

Weird, but all of a sudden the suspicious logins stopped.....

I haven't done anything in my setup....

 

 

Share this post


Link to post
Share on other sites
  • 0

hi i get the same security emails with suspicious logins with IP's from amazonaws.com like 34.243.52.82
when i try to link fibaro on my Google assistant, which fails every time

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I am getting the same error starting today, all the IP addresses reported by fibaro email are my IPs included my LAN devices IP, my WAN IP and my mobile WAN IP, they all get banned for 30 mins !!!

Edited by Sirhideo

Share this post


Link to post
Share on other sites
  • 0

Yep - me too. Same error is being emailed to me every 10-15 mins. Always indicates there is an issue with an IP on my network.

im unable to access the HC2 from any device including remote app on iPhone.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
On 12/4/2018 at 12:11 PM, MAM78 said:

It's a disaster, I can not access my HC2 anymore. Each time he tells me that my login and password are wrong and that I have more than 4 attempts before blocking for 30 Min.

Same if I access from Fibaro ID. I also tried to connect by my sharing the connection from my cellphone so as not to go through my internet router. But it's the same.

But my HC2 continues to work. I have not dared for the moment to restart it.

You would not have an idea of what's going on?

 

So I had this issue begin 3 days ago. Exactly as described above. I believe the device causing the issue is the Skaro Z-Wave Bridge however I have had this device implemented as part of my HC2 solution since the very first day - maybe 6 months ago now.

 

I decided to try to reboot the device and it wouldn't restart. It was stuck on the Starting Services screen and wouldn't progress. I attempted various restart sequences to hopefully get past this stage but nothing would work.

 

After some back and forth with Fibaro Support where they were asking me to login and allow remote access - which is no longer possible and is in fact the central problem I am reporting - I bit the bullet and reset the device to factory and used a backup from 1 month ago. It took me all day to get things working to the required standard. I immediately made another backup. 

 

Everything worked for 6 hours...then the issue returned. I have a support request open with Fibaro and another with Skaro but at this stage I am unable to login to my device at all.

 

I could reset to factory settings again and apply the backup I took last night then refrain from connecting the Skaro Z-Wave bridge however then I will be unable to access all of my Fibaro Z-Wave devices from Apple HomeKit. Also each time I reset the Fibaro device I have to reconfigure all devices connected to the Apple HomeKit setup via the Fibaro device which takes a couple of hours. 

 

Fibaro mentioned in their initial response to my support request that they were aware of this issue but given they were asking me to login to the device to open up repote support for 7 days I am not convinced they understand how bad the issue actually is for some of us. Others seem to be able to login after 30 mins of being locked out and make changes. I am unable to do this. My device is effectively bricked.

 

Any help from Fibaro would be greatly appreciated but I suspect nothing short of a version update will get me out of this situation.

 

Edited by bluey_goat

Share this post


Link to post
Share on other sites
  • 0

I have had this problem in the past but it went away after closing my IFTTT account. I recently installed HC2 release 4.53 and now the problem is back pretty much continuous i.e. I get an email every half hour to say that the IP address (from same group AWS) has been blocked for 30 mins. Disconnected Google Assistant but this made no difference (IFTTT still cancelled).

Share this post


Link to post
Share on other sites
  • 0

This was some sort of fibaro id problem (not related to this thread). Resetting ids, passwords on fibaro id and locally seems to have fixed my suspicious logins problem.

Share this post


Link to post
Share on other sites
  • 0

I think I might have the answer to this....

 

I recently found an old iPad I hadn't used in ages and thought I could perhaps use it as a nice UI to have on display to control my fibaro.   Having charged it up I opened the previously installed version of the Fibaro App.  It didn't want to work, but I also got a few e-mails stating "Suspicious Login attempts prevented" and "Security Alert".

 

Just thought I'd let people know.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...