Jump to content
  • 0

Qubino 3-Phase Smart Meter - not working with HC2


Question

The Qubino 3-Phase Smart Meter can operate an external contactor if certains parameters

are set - this is a very smart solution for controlling that you can cut power in case of to

high current (power) consumption.

 

BUT,

The setup method described is based on settng certain parameters in the Smart Meter

while included (no 7=3 and no 100=11), then exclude the unit and when included again

it will be noticed that there is an output activiated.

 

The problem is that HC2 over writes alla parameters to default while including

the unit making the idea off Smart Meter useless

 

Advicew please

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Since my posting I have given up the usage of the IR-controlled contactor and applied a classic contactor that is controlled by a Fibaro relay module.

 

BUT, the problem does not end there as there are no commands in the scene scripting (by graphical elements) that can control the power usage.

I am at this stage rather pissed by the "compatability" between modules on Z-Wave.

 

If someone has experience from this unit in LUA I would love to get enligthened!

Link to post
Share on other sites
  • 0

I even double-checked with the distributor in Sweden before buying and they swore to the compatibility. 

If I have to buy an extra switch an a DIN case to house it, the cost for the wanted functionality goes up by 100 Euro approx. 

No good at all.

 

Link to post
Share on other sites
  • 0

Update:

After a long conversation with the support at Qubino and Fibaro about what might be the problem, here is the response I got from Fibaro:

 

 

Quote

 

Hello,

Unfortunately in our system re-inclusion of the device as you have mentioned correctly resets the parameters.

We’re aware of this issue and we’ve already forwarded it to our engineers, who are currently working on resolving it as soon as possible. I’m very sorry for the inconvenience it caused but I have to ask you for a little more patience.

In the meantime, please try, after changing the parameters to use function “soft reconfiguration” or “reconfiguration” of the device when parameter is changed and see if that helped.

At the moment i do not have any other solution that i can present to you.

 

 

It remains to be seen if they will ever fix it.

 

Edit: Have updgraded to 4.570. It still does not work.

 

 

Edited by perjar
Link to post
Share on other sites
  • 0

Just upgraded to 4.580 and it still does not work.

They have implemented a better template in the UI now so it is a lot easier to change the parameters. But the problem still remains,  that all parameters are reset to default when reincluded.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...