Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Not able to integrate Fibaro HC3 to Google Home


Question

Hello,

 

I'm a newbee with Fibaro.

I have a Fibaro Home Center 3, and created my Fibaro ID.

 

Once I try to integrate Fibaro into Google home, the link is not created between them 2. I tried several times, I do not have any error message... But Fibaro is not added as a service into Google home (neither as a device...). I searched for tips in the web, but nothing I found gives a solution.

 

Do you have any idea on how to proceed ?

 

Thank you for your help.

Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

@Elfy, @DavidFormoso, @EricTenHarkel, @Szabolcs Iklodi, @Flipsy

Yep,

 You can try selecting integrations on the HC3 cloud login page. It works, and is as far as I can tell with limited testing so far, working fine. I'll be back home in a little while to go through further.

On the id.cloud.fibaro.com page find this .. and select integrations active .. I think this is the key step ;

Please login or register to see this spoiler.

 

Then from memory as I wasn't expecting it to work ..

 

Go into your google home app

Tap account

Then assistant settings

Then assistant and Then home control

 

select add

then search for fibaro select and add it

 

It populates and away it goes.

 

Good luck,

 Cheers,

al.

 

 

 

 

 

Edited by alandee
forgot to click answer.. !
Link to post
Share on other sites
  • 0

@alandee

I did everything as you described and the result was the same. 

Integrations are active.

First message: Fibaro Smart Home is linked. (early smile...)

After few seconds:  Something went wrong. Try again.

So the problem is still unsolved. :(

Please login or register to see this attachment.

Please login or register to see this attachment.

 

Link to post
Share on other sites
  • 0

Hmm, for me it was integrations and making sure it was selected .. I assume ..

I did also decommission my HC2 so maybe ? that is literally the only other thing I did yesterday ..

I'll try tonight when I get home ( 8 hrs from now :(  ) to unlink and re-link step by step and see if I did anything else.

Mine also threw the same something went wrong wrong a couple of times before I logged into the id.fibaro and did the integrations.

 

I guess the take away from this at this stage is that it works on HC3, just need to work out why it's not .. which is better than wondering if it is an issue and wondering if it is worth investing time to solve ! I don't know where Elfy David and Eric hail from but Flipsy and yourself are in Hungary so maybe there is something there that needs to be fixed .. ?

 

Please login or register to see this spoiler.

@A.Socha Hi, long time no chat, and I don't know if you are still active in the forums, but, is there anything Google wise that needs to be fixed in Hungary ? or should it be all good ?

 

Cheers,

al.

 

 

 

Edited by alandee
Link to post
Share on other sites
  • 0

@alandee

I’ve tried to link and unlink Google integration several times.

Integrations were active as default. I didn't try to change it. I don't know how it should be.

Thanks for your help.

Please login or register to see this attachment.

Please login or register to see this attachment.

 

 

Link to post
Share on other sites
  • 0

HC3 got 5.030 + version? Hc3 is after FTI mode? is your admin account linked on HC3 with Fibaro ID?

Is linking successful and you got error on discovery or on linking?

Link to post
Share on other sites
  • 0

@alandee @A.Socha

I don't know how, but it works for me.
I started to link and unlink Google Assistant integration with Fibaro ID and i was redirected to Fibaro Login screen.

After I logged in, i've got an email with this message: Change of the default Home Center for integrations.

After my HC3 has been restarted, my Google Home app has been connected with my Fibaro home devices.

I think, my earlier HC2 registration was the problem, but it's not sure.

  • Like 1
Link to post
Share on other sites
  • 0

@A.Socha Thanks for the assist. I think it would be good to note it seems the HC3 only talks with Google after HC2 is deactivated as you can't unlink from in HC2 can you ?

That was the only other change, decommissioning HC2.

 

Thanks again,

cheers,

al.

 

Link to post
Share on other sites
  • 0

@alandee

I will add improvement because we support when user got 2 Home centres and we give option of shifting, but maybe in case when you remove HC2 from remote access page we still got in lambda info that HC is used for integration and when you add new one like HC3 you dont have a button to switch for integration

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to post
Share on other sites
  • 0

I have the same problem, kind of...  
It is possible to link the admin account 

But i liked to do a user account and that did not work ( with not so much devices)
Have tried several times with and without Google support

It says error after trying to link it and nothing comes up.
You have to remove the link and try as admin again , then it works (but as admin)


I have tried the user account from home.fibaro.com (fibaro ID and it works fine)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...