Jump to content
  • 0

Stuck on Starting Services


Question

Evening all. 

 

I have been having some scene issues just recently where scenes that have worked for months just stopped working so took it on myself to reboot my HC2 Black. It is now stuck on starting services. 

 

I have used the power button on the back and killed the power via the mains and nothing will get it out of starting services. I have E-Mailed support and no response as of yet. I have tried a repair is recovery mode and this has not helped. As i have 100 physical devices, i do not want to wipe the box as it would take weeks to get t back u and running. 

 

The bios loads with no errors on screen and the hc2 rests on the normal screen when booted.

 

I have no idea how to restore from the cloud as I can't find any documentation how to carry it out. 

 

Can anyone help on this issue of starting services and also answer this question. If i wipe the hc2 and it comes back to life, how do i perform a recovery of a previous backup to the hc2?

 

Thanks,

 

Hal

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...