Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Closed status of Fibaro Door/Window sensor delayed


Question

Hi

 

I have strange behavior of door windows sensors from Fibaro, with both old and V2 versions

When opening a door and then closing it within about upto 30 seconds or so the "closed" status is received with a 10 seconds delay by the HC2

So the door sensor shows "closed" in the HC2 interface exactly 10 seconds after closing and scenes triggered run accordingly.

Open status is always, always received without delay!!!!

I have a HC2 with 95 physical sensors, zwave traffic is on average each 6.5 seconds (zwave monitor)

Can some one help me with this? I am stuck

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...