Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Reconfigure mesh network


Question

Hi

I would like to carry out a reconfiguration in mash with some devices.
That works under the menu item "z-wave", "Reconfigure mesh network".
Then select device and press execute.
So far so good.
But that's not possible for me, both fields are grayed out.
I have the following incident here:
HC3, firmware 5.061.36, Brouser (it doesn't matter for anyone), user admin.
Is there a limitation?
Do I have to specify something else?
How can I activate this.
Restarting, changing language, etc. did not help.
This seems to work for others with the same configuration.

Greetings Frank

Edited by FBerges
Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
1 hour ago, FBerges said:

How can I activate this

 

If I open the mesh reconfig page it's alway's grayed out. After pressing "shift reload" it ungray's after a couple of seconds.

Link to post
Share on other sites
  • 0
  • Inquirer
  • Hello neighbours

    No, both suggestions of @pnutp0wer and @Flash don't work.
    But I thought I had already tried it.
    That must be something else.

    Greetings Frank

    Link to post
    Share on other sites
    • 0
    2 hours ago, FBerges said:

    Restarting

     

    Did you try disconnect from power for a couple of minutes??

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Hello neighbours

    No, no improvement either. 4 Brouser tried and your suggestions nothing worked.

    Greetings Frank

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Hello to the north

    Yes, I am logged in as admin and not as a normal user.

    Greetings Frank

    Link to post
    Share on other sites
    • 0

    Hello @FBerges,

     

    I think you have to go the long and lonely way through support.

    Or wait for the next beta that should be released this month.

    Edited by Flash
    Link to post
    Share on other sites
    • 0

    @FBerges

    When you move the mouse pointer over the two buttons, do you get a red and white prohibition icon on both buttons or just on the right one (Neukonfigurieren)?

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • @RH_Dreambox

    Exactly such a prohibition symbol on both fields

    Even changing the admin role to another user did not change anything

     

    Greetings Frank

    Edited by FBerges
    Link to post
    Share on other sites
    • 0

    @FBerges

    So there is probably only action left through the Installer account. If you are a install yourself and have undergone certification training for Fibaro products in the past, you can ask your supplier (trainer) to start the Installer account process. It will take a while for Fibaro to verify the validity of the request.
    The installer can perform reconfiguration of the mesh site and more.

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Good Morning @Martin_N

    This is an April Fool's joke right?
    I get a big deal straight away.
    Where did you get that information ?
    In another forum someone also has a HC3 also the beta and can use this function.
    If what you write is true (I believe you!) Then this is the height of cheek.
    Now I could rant for a long time, but that won't be of interest.
    We here are all the beta testers for Fibaro and help you to get the box going and the regulations?
    So now I'm in a bad mood enough for today.
    Have a nice Sunday!
    Frank

    Link to post
    Share on other sites
    • 0

    @FBerges

    Frank, I definitely didn't mean to upset you. I meant it as honest advice when nothing else works. Try contacting Fibaro Technical Support or your supplier. I'm attaching some pictures that can be done from the Installer account. Restart, backup, reconfigure mesh, ... (unfortunately not a soft reconfiguration of the device).

    I keep my fingers crossed that you can work again ..

     

    Please login or register to see this spoiler.

     

    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Good Morning @Martin_N

    No no you didn't piss me off!

     

    Greetings Frank

     

     

     

    Edited by FBerges
    Link to post
    Share on other sites
    • 0
    On 2/20/2021 at 7:40 AM, FBerges said:

    HC3, firmware 5.061.36, Brouser (it doesn't matter for anyone), user admin.
    Is there a limitation?

    I don't know of any limitation. I am running that version. A new beta is "in the making" so if it is not urgent, then waiting on that release is an option.

     

    On 2/20/2021 at 7:40 AM, FBerges said:

    This seems to work for others with the same configuration.

    Correct, but on the other hand we don't know how often people on this fw version click on those "mesh" buttons.

     

    22 hours ago, FBerges said:

    We here are all the beta testers for Fibaro and help you to get the box going and the regulations?

    I am a beta tester and I was on holiday, and I have a rule: no Z-Wave when I am on holiday! My holiday was 100% Covid proof BTW.

     

    Since this is a public beta version and not a private one you can simply mail to the support in your country and if that does not help mail to [email protected]

     

    22 hours ago, FBerges said:

    So now I'm in a bad mood enough for today.

    I understand.

     

    I wonder if it has to do with the HC3 thinking it is in some "state" that does not allow "neighbour updates". I can think of 2 reasons

    - it is not the SUC/SIS controller, another controller has claimed that role. It is rare these days but still some devices can act as controllers.

    - HC3 thinks it is still in "inclusion" or "exclusion" mode (*)

     

    To test that hypothesis... Can you go to "add Z-Wave device" and does the countdown start? If you have a spare device, try to add and delete that spare.

     

    That said... I would like to address another, unspoken question... What is your *real* problem? The one that causes you to think that doing a "mesh reconfigure" will help solve that problem

     

    (*) EDIT There might be other reasons but I cannot think of any at the moment.

    Edited by petergebruers
    • Like 1
    Link to post
    Share on other sites
    • 0

    @FBerges

     

    there is something wrong with your HC3, e.g. that high memory usage is not typical, now the mesh reconfig. I would say, contact support (in Poland, not in Germany), and let them look via Remote Support.

    • Like 2
    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...