Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Use stored energy data in Energy Panel selectbox not working?


Joep
 Share

Question

I'm working on a P1 meter readout for our smartmeter to feed the new Energy Panel.

 

The QA has several child devices and two devices that return energy to the net. I gave this device the production meter configuration.

I don't want to save this production data to the Energy Panel, because this is not real production, it's overhead energy that go's back to the grid. So I deselected the option Use stored energy data in Energy Panel:

 

Please login or register to see this attachment.

 

But the Energy Panel still displays the energy produced by this child device as production:

Please login or register to see this attachment.

 

 

The Energy Panel works this way right?

1. Production = Solar Panel energy

2. Consumption = Devices

3. Smart Meter consumption readout set as main devices = Smart Meter consumption - Devices = rest.

4. In the end of the day, when Energy Panel production - consumption is a positive number, this number must represent the Smart Meter return to grid value.

 

The Energy Panel reporting the production (read overhead at p1) while the selectbox is unselected is a bug right?. Or am I thinking wrong? @m.roszak

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Okay, so you have the same problem. It’s a bug then ?

     

    I like to save the data to the database for the graph in the device options. It’s nice to see a little bit history there.

    Edited by Joep
    • Like 1
    Link to comment
    Share on other sites

    • 0

    There is an issue with production devices and this checkbox when main energy meter is set.
    We are working on a fix. 

    • Like 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...