Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro Roller Shutter 3 - Without function - Pulses only blue


maxxx
 Share

Question

Hi. Maybe someone can help me.

 

I have 20 x "Fibaro Roller Shutter 3" in use for about six months. At first, that works perfectly. Since few weeks more and more get out.
7 devices no longer work. Not by switch (toggle switch) and not with my controller (Homey).

 

- i tried to ex-/include (unsuccessfully)
- pressed the B button for a longer time (no reaction)
- Power off/on (as before nothing except the blue light).
- placed the controller directly in front of the switch

But: the roller shutter lights up incessantly slowly blue (not violet) for 5 seconds and then are dark again for 5 seconds.
No matter what i press or do, they are not impressed by any input. Attached is a video of this.


Please login or register to see this link.

 

Does anyone have any idea what this is and how to fix it?

Thanks a lot already

 

----

 

Controller: Homey Pro
Version: 7.3.0
Device: Fibaro Roller Shutter 3 (FGR-223)
Fibaro Version: 3.4.1

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Strange. I can't see an explanation for blue light in the manual. A couple of ideas:

Dark blue light could mean device is trying to calibrate. Check your homey parameters to see if this parameter is incorrectly set

Light blue (cyan) could mean device is trying to do a firmware update. But not sure homey supports such updates. With my HC2 I trigger updates from the controller interface, could you have set homey to try and do updates?

 

Either way I suspect the problem is homey related.

 

 

 

  • Like 1
Link to comment
Share on other sites

  • 0
On 4/25/2022 at 10:22 PM, maxxx said:

- i tried to ex-/include (unsuccessfully)

 

Was the exclusion successful or unsuccessful?

 

I am going to copy/paste a procedure I posted it least 20 times in 10 years, and it is still valid ;)
 
Any controller can exclude and reset any z-wave device at any time. So put your HCx or Homey in "delete" mode (devices tab) like you would if you would want to exclude an existing device. Then perform the "right exclude click sequence" on the device, it is in the manual of that device, it will be the same as the "include" sequence. Many Fibaro devices allow you to use S1 for that, and a (small) button on the device. For the FGR-223 the procedure is "Quickly, triple click the S1 switch." The fact that your current controller migh be or might not be the original hub (the one that has or had included the device) does not matter. Any controller can exclude and reset any z-wave device at any time.
 
The Exclusion procedure for "FGR-223" for example (other devices have similar procedure but best to check the manual):
 
Removing (Exclusion) - Z-Wave device learning mode, allowing to remove the device from existing Z-Wave network.
To remove the device from the Z-Wave network:

1. Place the module within the direct range of your Z-Wave controller.
2. Set the main controller in remove mode (see the controller’s manual).
3. Quickly, three times press the S1 switch.
4. Wait for the removing process to end.
5. Successful removing will be confirmed by the Z-Wave controller’s message.
 
Again, you may think: "this won't work because the device was never included on this controller" but that does not matter. Please do try it, it will work, I am 100% certain. It is a feature of Z-Wave.
 
If instead of getting a "deleted" message (step 5) you see the controller exclusion timer keeps counting down until it times out... the controller did not "hear" the module and something is wrong.

 

If the exclusion process does not work, the device might have range issues, power supply issues or it might be broken. If it is a new device, a rare, but possible cause is that your module and controller have different frequencies.

Edited by petergebruers
  • Thanks 1
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thank you for the detailed ideas. Unfortunately, none of them worked.

    The device does not respond to anything.

     

    I have written to Fibaro support directly, but I have not received an answer yet.

    I will now claim the 7 devices as warranty. Thank you very much.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...