Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

Zigbee and its functionality


petro_cz
 Share

Question

I wonder why the devices that went to add in the beta don't work now, the ones added still work, but the same new ones don't add, the adding process ends with a message, device added, but it doesn't actually add anywhere, it doesn't create a box! These are lights and sockets from Lidl! Can someone explain to me why this is not working ? I don't understand this Fibaro policy. 
 Thank you

 

Please login or register to see this image.

/monthly_2022_09/image.png.ee35877bfdb35729e05e1d499da8a6f2.png" />

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
28 minutes ago, petro_cz said:

adding process ends with a message, device added, but it doesn't actually add anywhere, it doesn't create a box!

 

maybe just hidden? did you checked it?

 

Please login or register to see this image.

/monthly_2022_09/image.png.20e62369bdce6d970fa45085d7fb7dc3.png" />

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 18 hours ago, tinman said:

     

     

    Yes checked, it doesn't even pop up that blue box when you add it. :(

     

     

     

     

    Edited by petro_cz
    Link to comment
    Share on other sites

    • 0

    I added a Zigbee Moes scene Switch, has been but without option to configure it, just te device added and anything else.

     

    Any idea about what to do? or just wait?

    Please login or register to see this attachment.

    • Like 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...