Jump to content

Search the Community

Showing results for tags 'netatmo weather station'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 3 results

  1. Hello, everybody, I use the HC2 with the current firmware version 4.570. I would like to install my netatmo weather station (indoor and outdoor module) using the existing plug-in. I get access to the weather data, but unfortunately the weather data is not updated. The only update I can achieve by restarting the HC2. I have already created a 2nd app at netatmo, experimented with the query timer (different values between 60 and 3660) all without success. I have also deleted and reinstalled the plugin several times, all in vain. The displayed values remain constant until the restart of HC2,
  2. Hi! I have had Netatmo plugin running flawless for 3 years. 2 Days ago, Fibaro suddenly stopped pulling the API. When I select "get devices" from plugin, nothing happens. If i try to deactivate and reactivate netatmo account (dev), nothing happens. But if i restar the HC2, it will pull the correct vaues one time, then stops. Anyone have a solution to this? Other than deleting plugin and readd it, cause i have alot of lua scenes based on the devices. Best regards Chris
  3. Version 1.0.0

    2,268 downloads

    Some of the icons i use for my VDs for the netatmo weather station
×
×
  • Create New...