Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Speed up call of scenes


Alex
 Share

Recommended Posts

1 hour ago, AutoFrank said:

Okay, I tried this...

Using android app on Galaxy s6

 

Hotpress ( fibaro door sensor and tbk switch)

the light came on faster than either the light or sensor registered.

( curiously- I have never observed a delay with this room)

 

Front door ( fibaro dual relay and sensor through my spc alarm gateway)

Light came on within 1 sec and was on before the sensor registered on the app. 

 

Typically it would work but will keep checking this evening ..

 

 

Next test: same test as I did before but this time replaced the FIBARO motion sensor with an 'old-fashioned' Everspring one (the old bulky creamy white ball on a pedestal with three AA-batteries).

Guess what: here the opposite behavior : the Everspring icon in the app changes to 'motion' IMMEDIATELY bt STILL it takes several seconds before the light comes on, something similar in interval as with the fibaro sensor. 

Conclusion: the reaction to triggered motion sensors is erratic: for fibaro sensors the HC2 seems to be notified late that there was a motion detected but reacts then immediately and with the Everspring sensor the HC2 'sees' the triggered sensor immediately but then waits for several seconds before reacting.

 

BTW: the reaction time of the icons is the same on the web app or the iPhone6s IOS app

 

Correction: after repeating this test several times the Everspring sensor scores much better and more consistently than the Fibarosensors: the reaction time is maximum 2 seconds and often less than that (including the switching on of the light) while with the Fibaro sensors reaction times vary wildly from fast (less than two seconds) to slow (4 to 5 seconds) to very slow (more than 5 seconds and a few times even no reaction at all)

Edited by wienog
Correction
Link to comment
Share on other sites

  • Topic Author
  • Again in the event panel I recognize (this time)  a delay of 2 seconds between hc2 registering the motion an switching on the light.  The scene is doing this right at the beginning.  2 seconds are almost fine.  But it varies... 

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    I had problems again with my HC2. More than 140 devices became not configured and not functioning any more after I rebooted the box two times. Luckily for me restoring backup solved problem but only partially. I also noticed that sometimes some of the scenes react to trigger from motion sensor with delay. During that time z-wave LED on the box was flashing more than usual showing that the box is very busy on the network.

     

    So, I think that this delays must have something with z-wave network being busy with some of the devices that are making problems. In my case this devices are definitely door/window sensors that I purchased a year ago. Two stop giving flash with LED when door is opened and closed after replacing battery. These two also have frequently wake up transfer failed even they are showing status of the door properly. Also one of the new motion sensors which I buy with new firmware is triggering itself so I had to exclude it from burglar alarm until I find why is this happening and how to solve this problem. Other one that is older and was OTA updated to new firmware occasionally is showing crazy readings with light and temperature sensor. When this happen also happen delays with scenes.

     

    I'm now checking all sensors one by one with forced wake up and checking if transfer is OK and I found this two door/window sensors don't even wake up or at least there is no trace of waking up on the GUI.

    Link to comment
    Share on other sites

    • 1 year later...

    Did anyone ever resolve this issue with scenes?

     

    I am suffering from the exact same issues described in this thread.

     

    I am running the latest non-beta firmware at the time of this post.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...