Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Inclusion Problems Dimmer 2




I am having a problem with the inclusion of my Dimmer 2 module (FGD-212 v3.5 ) into the Z-Wave>Me system, using a Razberry module (unfortunately, I don't use the Fibaro HC). Everytime I try to include the Dimmer, I get the error message "Inclusion takes a long time to start up.".

I tried several inclusion menus:

  • Add Device -> Fibaro -> Dimmer 2 v3.4 -> Start inclusion
  • Add Device -> Add new Z-Wave Device and identify automatically -> Start inclusion
  • Switching to the Expert-UI -> Network -> Control -> Start inclusion (Safe mode and normal mode)

After activating the inclusion process in the Z-Wave interface, a red LED is flashing on the Razberry module. I then pressed the B-Button three times (within approximately 1 sec.). I also tried to include the dimmer using the switch.


Unfortunately, none of the above described methods worked. I also did a reset on the dimmer - but it didn't change anything in the inclusion process.

Both devices use the "EU-frequency".


Any suggestions what can cause the inclusion problem?!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I'm also struggling to include/pair my Dimmer 2.

Did you find a solution?

I have five Dimmer2s all next to each other, could the signals be interfering? None of them will connect to my SmartThings hub.

Link to comment
Share on other sites

  • 0

Hi @mabu!


Did you try to remove/exclude them first?


I read your description and I haven't seen any info about any attempts of removing first so maybe try this first ; )

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...