Jump to content
  • 0

Google home fibaro dude can’t select home centre


Go to solution Solved by I.Srodka,

Question

Hi, my google home fibaro dude ( weird having a different voice ) keeps finding my hc2 with the correct serial number then when I select the number one for the device he finds he tells me “I wasn’t able to select home centre” .. so I’m not sure how to disentangle him from my google to resend the setup link and I’m so close its more frustrating than when I was using IFTTT !! 

Pretty fast responses too! 

 

Anyone know where / how to view connections in both directions so I can clear them and try starting again ?

I’m on 4.153b and wonder if that has anything to do with it ? 

 

Cheers, 

al

Edited by alandee
Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
2 hours ago, Robert Folbigg said:

Now I could be wrong but it looks more likely to me that the latency on the link between us an Fibaro’s servers is the issue.

It's actually both, speed and latency. The outcome file which has to be uploaded from a decent Home Center setup is about 0.7 MB - 1.3 MB, this file has to be generated and upload in a given time limit before certain connection will return with timeout error.

Link to post
Share on other sites
  • 0

Seems my upload speeds are too slow .. Australia is an internet backwater !

Once we upgrade our internet it should work according to 'those in the know'

I'll report back in a couple of months if all goes to plan ! & Thanks to @I.Srodka for above and beyond the call of duty support !

 

Cheers,

al.

 

Link to post
Share on other sites
  • 0
5 hours ago, alandee said:

Seems my upload speeds are too slow .. Australia is an internet backwater !

Once we upgrade our internet it should work according to 'those in the know'

I'll report back in a couple of months if all goes to plan ! & Thanks to @I.Srodka for above and beyond the call of duty support !

 

Cheers,

al.

 

 

Just to clarify this,

 

I have tested this on a 100 / 40 Mbit nbn fibre connection and the result is the same.

 

The issue isn’t the speed of our Australian internet. Now I could be wrong but it looks more likely to me that the latency on the link between us an Fibaro’s servers is the issue. Fibaro should be looking to locate a datatcenter in the Asia Pacific to alleviate this issue.

  • Like 1
Link to post
Share on other sites
  • 0
6 hours ago, Robert Folbigg said:

 

I have tested this on a 100 / 40 Mbit nbn fibre connection and the result is the same.

 

The issue isn’t the speed of our Australian internet. Now I could be wrong but it looks more likely to me that the latency on the link between us an Fibaro’s servers is the issue

Cool, I am still one of the ADSL crew and was aware that my connection wasn't up for it, but yeah NBN should alleviate the issue so, good point. ( I forget sometimes that there are other aussies on the forum :) )

 

3 hours ago, I.Srodka said:

It's actually both, speed and latency. The outcome file which has to be uploaded from a decent Home Center setup is about 0.7 MB - 1.3 MB, this file has to be generated and upload in a given time limit before certain connection will return with timeout error.

Is this something that is being looked at ? Not the datacentre per se, but a reduced requirement or tweaking to see how other than Europe may be able to implement the google integration ?

 

Cheers,

al.

 

Link to post
Share on other sites
  • 0

I am in Perth Western Australia and have 100/40 Mb NBN and I have the exact problem. Cannot setup Fibaro on Google Home because gets stuck at the "I wasn't able to select Home Center. How else can I help you". 

 

Frustrating as everything else for Google Home and Chromecast is working brilliantly!

Link to post
Share on other sites
  • 0
20 minutes ago, Innervations said:

I am in Perth Western Australia and have 100/40 Mb NBN and I have the exact problem. Cannot setup Fibaro on Google Home because gets stuck at the "I wasn't able to select Home Center. How else can I help you". 

 

Frustrating as everything else for Google Home and Chromecast is working brilliantly!

 

Its not going to be fixed any time soon, grab yourself an Automation Bridge. All your problems will seem distant ;)

Link to post
Share on other sites
  • 0

Another West Australian here with 100/40. Same issue - Fibaro dude can't select HC2 after he lists it. I'm not paying another $200 for an automation bridge.

Link to post
Share on other sites
  • 0

I have had the Automation Bridge for 4 weeks now and could not be happier with it. Great bit of hardware and I am now controlling my HC2 from both Google Home and Apple HomeKit including Siri voice control. Well worth the $200!

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...