Jump to content
  • 0

Scene are not working properly + No remote access


Question

Hi,

 

I have HC-2 and have around 50 scene for different actions. Everything is working fine till last few days.

Now when ever I trigger scene for 1st time it got executed but after that, if trigger new scene (Like, I have trigger ALL ON scene first and then Mood Light Scene. In this case execution of Mood light scene takes 15-20 second. Which was working perfectly before ) then it takes 15-20 second to execute it.

 

This same situation occur when I trigger scene via Android Phone, iPad or Keyfob. So I think it's problem with fibaro Hc-2.

 

Note : I have included Keyfob and Swipe on that day.

 

Also I am unable to have remote access from last one day.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
1 hour ago, A.Smolinski said:

Hi @Ananta Creation ,

 

How many scenes are triggered by using you Keyfob? Is the problem still present when you assign fewer scenes to it?

hi,

 

It's not related to Keyfob. I have deleted it. Still facing same issue.

Link to post
Share on other sites
  • 0

did you check the system resources?

Like CPU and RAM used.

Also check free space on the recovery driver... there where reports in the past that the system behaves strange when there is no space left (the USB key almost full).

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...