Jump to content
  • 0

Scenes not running, unless there is an IP-network connection.


Question

Hi,


Running 4.180 version of HC2 SW. But, I have noticed the phenomena also on the 4.170. Not sure about earlier versions though.

 

Situation/Scenario:

 

1. Leaving home for a week to business travel.

2. Cautious about risks for lightning - pulling all electronics apart from "absolute bare minimum".

3. HC2 is using regular network cable.

4. As HC2 is to run during absence, but rest of network is not, cable between HC2 network outlet and rest of network (switch, router etc) is disconnected to avoid "rolling lightning bolts" still hitting electronics just because they are physically connected.

 

Expected outcome:

Any scene triggered automatically, based on time or other local value/setting/trigger device, should still run.

 

Actual outcome:

Scenes not triggered automatically.

 

Extra information:

Once network cable is connected to switch/router, scene activation starts to work again as per expectation.

 

Please let me know if you need more data to trouble-shoot this phenomena.

 

Kindly,

DrPepper

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi,

 

That must be a change somewhere in version 4.xxxx then, because I had NO issues with that when I ran 3.xxxx versions.

Also, there is little or no reason it would be needed - the device said from the start it did not require internet.

 

So, this is clearly a bug, compared to the original specs.

 

Sincerely,

DrPepper

Link to post
Share on other sites
  • 0

Hi,

 

Apparently you and I disagree on what your product statement means.

So, where do I report this as a bug - because it is if you're to stay true to original statement that the device can be stand-alone.

 

Sincerely,

DrPepper

Edited by DrPepper
Link to post
Share on other sites
  • 0

There seems to be a misunderstanding. By LAN I do not mean internet connection. In order for the system to work properly you need a LAN connection.

Link to post
Share on other sites
  • 0

Hi,

 

No misunderstanding here.

 

Ex: I bring a router to a vacation home, connect the HC2 up there, make the scenes using a tablet or computer and then disconnect because I don't have any internet connection and don't need one. I still expect the HC2 to perform the scenes operations I've defined.

 

What is most annoying is that in old 3.x this worked like a charm and at least as late as 4.170 (probably earlier) this stopped working and no notification about the change.

 

Sincerely,

DrPepper

Link to post
Share on other sites
  • 0

No problems on that on my 4.180 system.

Questions: Did you disconnect the router from power or just removed the Internet connection?

By the way if HC2 and tablet or PC connected on same LAN switch  then you can disconnected the router from power and everything should continue to work as usual.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...