Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Unresponsive (freeze) Z-wave and Zigbee using 5.141 (beta) version.


cag014

Recommended Posts

If you have communication problems with ZigBee devices and some instability or freezes with Z-wave devices, then disable Z-wave global polling.

By disabling polling mechanism on my system for a few days in a row, I have no problems, and everything works as expected. 

Looks like global polling causes delays not only on device communication but also on UI performances (sometimes just to refresh the browser page takes over half a minute)

Please login or register to see this spoiler.

 

On my Yubii controller it solved unexpected reboot issue....

Edited by cag014
Link to comment
Share on other sites

  • cag014 changed the title to Unresponsive (freeze) Z-wave and Zigbee using 5.141 (beta) version.

Me too ( I am running on the latest beta as well). In addition, I can not save any backup ( not in cloud nor locally ).

Please login or register to see this link.

 

Please login or register to see this link.

 solution works pretty well ( thanks and well appreciated ), but still I am not able to save any backup.

 

Link to comment
Share on other sites

  • Topic Author
  • On 8/10/2023 at 1:22 PM, Dann said:

     but still I am not able to save any backup.

     

    What kind of error you get from the hub?

    Link to comment
    Share on other sites

    Problem solved with the help of Fibaro support ( in less than one day ).

    Thanks anyway 

    Please login or register to see this link.

     

    Please login or register to see this link.

    Link to comment
    Share on other sites

    Hi Curt-4-U @

     

    The explanation I got from Fibaro support team The problem was on low software level in the gateway.

    I would recommend you to open a ticket with them on the topic ( at least to me they were quick in fixing the problem ).

     

    Dan

     

     

    Link to comment
    Share on other sites

    On 8/14/2023 at 11:13 AM, Dann said:

    Hi Curt-4-U @

     

    The explanation I got from Fibaro support team The problem was on low software level in the gateway.

    I would recommend you to open a ticket with them on the topic ( at least to me they were quick in fixing the problem ).

     

    Dan

     

     

    Thx

    Link to comment
    Share on other sites

    Wish I had seen this sooner. I reset my HC3 and went back to an old firmware version. Anyways everything running stable again and gave me the opportunity to do some clean up

     

    Link to comment
    Share on other sites

    • 3 weeks later...

    I too have had unexpected reboots and freezing of z-wave devices. In addition, I have had dips in my energy panel and reports of 'possible performance decrease due to overheating'. 

    Please login or register to see this image.

    /monthly_2023_09/image.png.0acb6c7a6384744907bcb19b5b2bce6f.png" />

    image.png.70a2b6163b9db7ed473cfce5ccd83809.png

    Link to comment
    Share on other sites

    I have 71 devices and am advised to change my time interval polling from 120 s to 440 s via the Z-Wave menu.However, this does not work, because the value keeps returning to the original value. Maybe this is a bug in the firmware. Currently I am using version 5.140.17. I hope Fibaro support picks this up. My solution has been to disable polling for devices, as cag104 indicated.My hc3 has been running with this setting for a few days now and have not experienced any problems yet. In fact, I no longer have dips in my energy panel and no more messages of overheating. Hopefully Fibaro Support will solve this in the next firmware update.

    Please login or register to see this image.

    /monthly_2023_09/image.png.ce36d8bf2b2c7c874c97f19c196185bb.png" />

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...