Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'alarmpanel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 5 results

  1. Version 1.1.0

    65 downloads

    Hello Everyone, I 've tried Konnected alarm panel in parallel with my old alarm system, and it is working great. (Konnected) My task that was assigned to myself was to integrate Konnected directly to my HC2. So with a little LUA magic we have ready the Konnected Virtual Device for HC2. You can find the Virtual Device Repository here. Enjoy!
  2. I'm hoping someone can assist me in working out why the API is incorrect when using the Fibaro Alarm. When Disarmed, the API call http://192.168.1.223:80/api/panels/fibaroAlarm returns the correct status (note this is just the last section of the result) ...."armed": false, "fibaroAlarm": false, "alarmEnabled": true When Armed, the API call also returns the same "armed":false value I also have a HCL, which is working as expected with the API. See the attached screen shots.
  3. Hello, I use the HC2, the old app and the new app version 1.6, both for the iphone. A pin code has been saved in the HC2 for alarm activation. The alarm can always be activated in the old app! In the new app, the PIN-code (over keyboard) is requested for the alarm activation, but this then leads to an error (display of red dots). Do you know that? How can this be solved?
  4. I'm having problems with the alarm panel in a HC2 - HCL Gateway setup. To clarify the setup, see screenshot below. HCL has all devices connected to. HC2 only has scene's and VD's. All devices are visible in HC2 and all actions on a device can be performed through both HCL and HC2. Now I want to migrate the alarm panel from HCL to HC2. But I can't get it working correctly. Below you can find the behavior. Alarm panel has only basic scene as an action. Same behavior with standards 'scena'. - alarm panel only active on HCL with scene: Ok --> working - alarm panel active on HCL and HC2 with only scene active on HC2 : NOK --> not working - Scene on HC2 is only executed if alarm panel is disarmed. - alarm panel NOT active on HCL but active on HC2 : NOK --> not working - scene is executed immediately while sensor breached is still counting down. Alarm panel is off in GUI but remains On on Fibaro app. Only manual arm and disarm of sensor will disarm alarm panel. This is what I have send to Fibaro support june 22nd. July 26th, I finally got an answer. See below for their answer. First of all I want to apologize for such late answer. 1) First of all you have to have correctly configured “gateways connection” option: a) In case of alarm the most important thing is that you have to have the same PINs for alarm on both gateways. 2) You need to set scenes as Active on both gateways. If you will have the same PIN code and the same scenes active on both gateways, everything should work well. I hope I was able to answer to your query. Case closed. That's it. As far as I understand the question from Fibaro. They even didn't read my mail. Ok, I can expect typical 'Helpdesk questions' like 'did you configure the same pin?'. But these are not questions and they just close the case. So, anybody on the forum that can help? Has an idea what I missed or can try? @T.Konopka, maybe a push towards support again? I have a good working stable system (in contradiction to others). This is the only leftover to migrate all scenes from HCL to HC2.
  5. Hi All I have a question, I have set up the Zipato RFID Tagreader to arm sensors in HC2. That works fine, also the detection of intrusion work perfectly. Now do I understand it correctly that he only way to disarm the alarm is via the app or the website of HC2? I cannot do it by using the tag reader? thanks and cheers Don
×
×
  • Create New...