Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Search the Community

Showing results for tags 'factory reset'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 2 results

  1. Hello, After a parameter change of a MultiSensor the 'busy indicator' kept circling without saving parameters so I rebooted the HC3. After the reboot all Leds on the front of the HC3 are solid copper except for the Security LED that is blinking. After that manual reboot my HC3 is not visible anymore in software. Nowhere. - Not in the Fibaro Finder - Not in the DHCP Client list of my Router - In the Fibaro Remote Acces website ( https://dom.fibaro.com/cmh/home-center/list) it is visible but in Red with a red cross icon. - In the HC3 configuration interface (COMPONENTS.DEVICE-LIST.MAIN-HEADER.LOCAL-LIST) nothing appears (icon keeps rotating). The procedures in the manual are not clear for me: -1- Using the (+) Recovery button it says "Put in Recovery mode". I did this but how can I see/know it is in recovery mode when I have no User Interface? -2- Hold for xx seconds when network-icon and wif-icon are blinking = they never blink except during startup. They also do not blink after holding the (+) button for 20 s. This means I do not get a change to reset the network settings or switch between Dynamic and static IP. Because the IP address stays invisble I can not find a way to do a factory reset because I have no User Interface. Can someone help me to get my HC3 up and running again? How can I factory reset the HC3 when I have no interface at all? Thank you in advance for your support.
  2. Due to numerous requests I decided to describe the recovery procedure for our controllers. Recovery mode allows you to bring controller to out-of-the box state, with the firmware version it was shipped with to you. There is no way to go back to version older that the one you got device with originally. Entering recovery mode on Home Center 2: 1. Unplug your device from power. 2. Hold down the recovery button (with a little "+" on it ) 3. Plug the device back, still holding the recovery button 4. Release button as soon as diodes start to blink from left to right (opposite direction as usually during boot up), enter device configuration page, it should look like this: Entering recovery mode on Home Center Lite: Procedure is the same as in Home Center 2, only difference is that diodes blink in different manner, but you still need to release recovery button as soon as they start to light up. Holding recovery button for too long may cause controller to enter static IP mode. In that case one can attach it to computer directly with RJ45 connector, adjust his own network settings (IP in the same pool and default gateway 192.168.81.1) and perform recovery this way.
×
×
  • Create New...