Jump to content

Search the Community

Showing results for tags 'software update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • FIBARO Community
    • FIBARO Portal and Forum policy
    • FIBARO
    • Say hello!
    • Off-topics
  • FIBARO Update
    • FIBARO System Update
    • FIBARO Mobile Update
  • FIBARO Community Support
    • Scenes and Interface
    • FIBARO Products
    • FIBARO Mobile
    • FIBARO HomeKit
    • FIBARO Assistant Integrations
    • Other Devices / Third-party devices
    • Tutorials and Guides
    • Home Automation
    • Suggestions
  • FIBARO Społeczność
    • FIBARO
    • Przywitaj się!
    • Off-topic
  • FIBARO Aktualizacja
    • FIBARO System Aktualizacja
    • FIBARO Mobile Aktualizacja
  • FIBARO Wsparcie Społeczności
    • Sceny i Interfejs
    • FIBARO Urządzenia
    • FIBARO Mobilnie
    • FIBARO HomeKit
    • Integracja z Amazon Alexa i Google Home
    • Urządzenia Firm Trzecich
    • Poradniki
    • Automatyka Domowa
    • Sugestie

Categories

  • Scenes
  • Virtual Devices
  • Quick Apps
  • Icons

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Google+


Skype


Website URL


WhatsApp


Country


Gateway/s


Interests

Found 2 results

  1. Does anyone else have this same issue with the fibaro motion sensor? Did you resolve it, if so how? you add the motion sensor to home center and it works for a month then all of a sudden it will not detect motion and becomes a dead. it will not wakeup or respond to any commands in HC2. checked the sensor and has full battery so its not a battery issue. this has happened twice already. supposedly it is "up to date" in terms of software updates. Fibaro please fix this issue!!! *yes I have re-added it to HC2 but that does not resolve the issue permanently.
  2. Hello, friends, have anybody an experience with software update for Heatit thermostat? Recently faced with a problem that one thermostat shows wrong value from the floor sensor. Tried to use different settings from the local panel and from controller side but with no success. Found out on the forum that this problem was detected on the first versions of SW, but in futher revisions it looks like this problem was solved. I'm just thinking to try the latest SW release 1.92 (I have 1.4), maybe some other new features will be available also. The only one problem is that the SW update might be
×
×
  • Create New...