Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

iOS app not logging to HC2


qmoreira
 Share

Question

Anyone help!

 

after adding some virtual devices the logging from iOS devices was normal... i geed accesss to those new VD to other users, saved it... and then made a backup...

 

suddenly all iOS devices can't connect to HC2... i get the message "trying to reconnect"... i have change the password for my poweruser, erased the app and reinstalled it and i keep getting that message... all in local network and with APP... 

 

on browser it logs normally... and in iphone if i turn off wifi and thought browser i go to home.fibaro.com i can login in...

 

its just the apps and  in all of the users (different devices) in local netwrok

 

 

Link to comment
Share on other sites

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...